xpra icon
Bug tracker and wiki

Opened 4 years ago

Closed 4 years ago

#1020 closed defect (fixed)

getting libmp3lame dependency error with fedora 21 updates

Reported by: alas Owned by: alas
Priority: major Milestone: 0.16
Component: server Version: trunk
Keywords: Cc:

Description

Tried to set up a winswitch repo to include fedora 21 beta... and then tried to yum install xpra.

Got the following libmp3lame dependency errors, apparently related to gstreamer1:

--> Running transaction check
---> Package blas.x86_64 0:3.5.0-10.fc21 will be installed
---> Package gstreamer1-plugins-ugly.x86_64 0:1.4.5-1.fc21 will be installed
--> Processing Dependency: libmp3lame.so.0()(64bit) for package: gstreamer1-plugins-ugly-1.4.5-1.fc21.x86_64
--> Finished Dependency Resolution
Error: Package: gstreamer1-plugins-ugly-1.4.5-1.fc21.x86_64 (winswitch)
           Requires: libmp3lame.so.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Couldn't readily find any libmp3lame rpms, even for a temporary fix... though, didn't look/try for too long either, I suppose.

Change History (2)

comment:1 Changed 4 years ago by Antoine Martin

Owner: changed from Antoine Martin to alas

This should be fixed now.

comment:2 Changed 4 years ago by alas

Resolution: fixed
Status: newclosed

Yep, confirmed fixed. Closing.

Note: See TracTickets for help on using tickets.