xpra icon
Bug tracker and wiki

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#104 closed defect (duplicate)

Clipboard doesn't work for jedit

Reported by: linuxerwang Owned by: Antoine Martin
Priority: major Milestone: 0.3
Component: java Version: 0.1.0
Keywords: Cc:

Description

Hi,

I am using xpra xpra-0.1.0.1. I can't copy text out from a remote jedit.

Reproduce:

Open a remote jedit through xpra ssh, and copy text from a local app (such as a browser on my local machine) to remote jedit, it fails with the attached stack trace.

I found that copying text from remote jedit to local editor has no problem.
Copy with middle button also failed, but without error message.

Previously when I used xpra-0.0.7.36 the middle button worked ok but the paste through shortcut (ctrl+v) or menu failed with the same message.

Copying from remote gedit to local editor has no problem.

Attachments (1)

log.txt (4.6 KB) - added by linuxerwang 7 years ago.
Error message

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by linuxerwang

Attachment: log.txt added

Error message

comment:1 Changed 7 years ago by linuxerwang

Copying from remote gedit to local editor or in reverse has no problem.

comment:2 Changed 7 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

dupe of #99

thanks for reporting this: having another application, which is not qt based this time, will help in narrowing down the problem.

comment:3 Changed 7 years ago by Antoine Martin

fixed in r705 + r706

Note: See TracTickets for help on using tickets.