xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 6 years ago

Closed 6 years ago

Last modified 11 months ago

#1096 closed enhancement (duplicate)

please use new upstream tortoiseplink

Reported by: Brian Minton Owned by: Antoine Martin
Priority: minor Milestone:
Component: client Version: trunk
Keywords: Cc:

Description

There's a new version of tortoiseplink at http://sourceforge.net/p/tortoisesvn/code/26989/ that is based on PuTTY 0.66

Change History (2)

comment:1 Changed 6 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

Duplicate of #1095: note, it is not as simple as replacing it with the newer build.

comment:2 Changed 11 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/1096

Note: See TracTickets for help on using tickets.