xpra icon
Bug tracker and wiki

Opened 3 years ago

Closed 3 years ago

#1128 closed defect (wontfix)

Update Ubuntu Trusty package to 0.16.2

Reported by: urzds Owned by: Antoine Martin
Priority: major Milestone: 0.17
Component: packaging Version: trunk
Keywords: Cc:

Description

The Ubuntu Trusty package is still at 0.15.10 [1], while 0.16.2 was already packaged for e.g. Debian Jessie [2].

[1]: http://xpra.org/dists/trusty/main/binary-amd64/
[2]: http://xpra.org/dists/jessie/main/binary-amd64/

Change History (1)

comment:1 Changed 3 years ago by Antoine Martin

Resolution: wontfix
Status: newclosed

Trusty will not be receiving 0.16 onwards because of its use of libav: http://lists.devloop.org.uk/pipermail/shifter-users/2015-December/001460.html.
I probably should not have updated Jessie either. But what is done is done.

Note: See TracTickets for help on using tickets.