xpra icon
Bug tracker and wiki

Opened 3 years ago

Closed 3 years ago

#1190 closed defect (worksforme)

I get list object has no attribute split when hitting "Connect".

Reported by: Lukas Haase Owned by: Lukas Haase
Priority: major Milestone: 0.17
Component: client Version: 0.17.x
Keywords: Cc:

Description

For the new 0.17 I get

list object has no attribute split

when hitting "Connect".
See the attached screenshot.
Reverting back to 0.16 gives no problems.
I am happy to provide more information but the System.txt contains too much private information to upload it here so if I could send it to some email address instead this would be great.

Attachments (1)

Screenshot.png (65.5 KB) - added by Lukas Haase 3 years ago.
Screenshot

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by Lukas Haase

Attachment: Screenshot.png added

Screenshot

comment:1 Changed 3 years ago by Antoine Martin

Owner: changed from Antoine Martin to Lukas Haase

Thanks for the detailed report, this is fixed in r12489, applied to v0.17.x in r12490 and it will be included in the next stable update. (this was caused by the problematic changes in #1129)

There's a 0.17.1 RC build in the windows beta area, please close if this works for you.

comment:2 Changed 3 years ago by Antoine Martin

Component: androidclient

comment:3 Changed 3 years ago by Antoine Martin

Milestone: 0.180.17
Resolution: worksforme
Status: newclosed

Not heard back, assuming this is fixed and closing.

Note: See TracTickets for help on using tickets.