xpra icon
Bug tracker and wiki

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#1427 closed defect (fixed)

update debian video-dummy patches

Reported by: Norman Rasmussen Owned by: Antoine Martin
Priority: major Milestone:
Component: server Version: trunk
Keywords: Cc:

Description

I tried to patch against ubunut's 0.3.7-1build1 and required the attached diff

Attachments (1)

debian-video-refresh.diff (2.7 KB) - added by Norman Rasmussen 2 years ago.

Download all attachments as: .zip

Change History (5)

Changed 2 years ago by Norman Rasmussen

Attachment: debian-video-refresh.diff added

comment:1 Changed 2 years ago by Antoine Martin

Resolution: fixed
Status: newclosed

That's a good reminder that I had forgotten to push the updated dummy packages to the stable repository (see #1215).

We use dummy version 0.3.8 which is much better than trying to patch an older version.
This is supported on Debian Stretch and Ubuntu Yakkety only.

comment:2 Changed 2 years ago by Norman Rasmussen

Ahhh, okay. I was building for Trusty. It looks like Yakkety is still on 0.3.7 though. Only Zesty has 0.3.8

comment:3 Changed 2 years ago by Antoine Martin

It doesn't matter, you can use 0.3.8 everywhere. (it's a cleaned up version)

comment:4 Changed 2 years ago by Norman Rasmussen

I tried looking for it, but didn't realised it was in Yakkety & Stretch repos. I will try adding them side-by-side with the Trusty one and see if that works as expected.

Note: See TracTickets for help on using tickets.