xpra icon
Bug tracker and wiki

Opened 10 months ago

Closed 9 months ago

#1452 closed defect (duplicate)

html5 client + xpra info crash

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: blocker Milestone: 2.0
Component: server Version: trunk
Keywords: Cc:

Description

Not sure yet if this is caused by "xpra info" or the new jpeg codec (#1423).

This a server crash, I cannot reproduce it with the python client with "--encodings=jpeg" which is strange.
To trigger it with the html5 client, run "glxspheres" and from any other terminal:

while true; do
    xpra info |>& grep fps=;
done

Change History (1)

comment:1 Changed 9 months ago by Antoine Martin

Resolution: duplicate
Status: newclosed

Problem identified, this is a dupe of #1430

Note: See TracTickets for help on using tickets.