xpra icon
Bug tracker and wiki

#1554 closed defect (fixed)

Error: xpra for python 2.7 is not installed

Reported by: mviereck Owned by: Antoine Martin
Priority: major Milestone: 2.1
Component: packaging Version:
Keywords: Cc:

Description

System: debian stretch with xpra/winswitch repository.

I've updated my system today and got xpra 2.1-r16032M-1.
Every try to run xpra (even xpra --version) results in

Error: xpra for python 2.7 is not installed

I switched back to 2.0.2-r15657-1, and everything works fine.

Change History (1)

comment:1 Changed 16 months ago by Antoine Martin

Resolution: fixed
Status: newclosed

Thanks for pointing that out, some beta packages wrongly landed in the stable repo (fortunately this only affected stretch).
The actual bug in the beta package has been fixed in r15943.

Note: See TracTickets for help on using tickets.