xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.

Opened 5 years ago

Closed 5 years ago

Last modified 16 months ago

#1560 closed defect (needinfo)

BR: xpra seg faults if I resize xfce4-terminal window

Reported by: John Smith Owned by: John Smith
Priority: major Milestone: 2.1
Component: client Version: 2.0.x
Keywords: Cc:


Server: FreeBSD 11, xpra: 2.0.2, xfce4-terminal 0.8.4_1.
Client: Xubuntu 17.04, xpra: 2.0.2.

Change History (5)

comment:1 Changed 5 years ago by Antoine Martin

Milestone: 2.1
Owner: changed from Antoine Martin to John Smith

Please see wiki/ReportingBugs and wiki/Debugging.
For example, please specify what you've tried (opengl off? clipboard off? etc), the exact commands you've used, etc..

comment:2 Changed 5 years ago by John Smith

I've tried
'xpra start :42 --start-new-commands=yes'
'xpra attach'

comment:3 Changed 5 years ago by Antoine Martin

Try turning off opengl, etc as per comment:1.

Ubuntu 17.04 is quite well tested so the problems are likely to come from your setup - which we cannot reproduce.

comment:4 Changed 5 years ago by Antoine Martin

Resolution: needinfo
Status: newclosed

comment:5 Changed 16 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/1560

Note: See TracTickets for help on using tickets.