xpra icon
Bug tracker and wiki

Changes between Initial Version and Version 1 of Ticket #1624


Ignore:
Timestamp:
08/16/17 12:19:15 (3 years ago)
Author:
Antoine Martin
Comment:

Applied in r16698, will be backported eventually.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1624

    • Property Status changed from new to closed
    • Property Resolution changed from to fixed
  • Ticket #1624 – Description

    initial v1  
    11Hello,
    22
    3 I don't know much about this, and am only reporting there because there is [[https://bugs.gentoo.org/show_bug.cgi?id=621652|a bug open on Gentoo's tracker]] and the Gentoo devs have requested it be reported upstream.
     3I don't know much about this, and am only reporting there because there is [https://bugs.gentoo.org/show_bug.cgi?id=621652 a bug open on Gentoo's tracker] and the Gentoo devs have requested it be reported upstream.
    44
    5 It appears that Gentoo's Q&A tool is reporting that there's a bashism in /etc/init.d/xpra:
    6 
     5It appears that Gentoo's Q&A tool is reporting that there's a bashism in {{{/etc/init.d/xpra}}}:
     6{{{
    77> * QA Notice: shell script appears to use non-POSIX feature(s):
    88> *    possible bashism in /etc/init.d/xpra line 31 (should be 'b = a'):
    99> *      if [ "$?" == "0" ];then
    10 
    11 I ''think'' this is [[https://www.xpra.org/trac/browser/xpra/trunk/src/service/xpra|xpra/trunk/src/service/xpra]] in your VCS - appears to be line 31
     10}}}
     11I ''think'' this is [/browser/xpra/trunk/src/service/xpra|xpra/trunk/src/service/xpra] in your VCS - appears to be line 31