xpra icon
Bug tracker and wiki

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#1629 closed task (invalid)

Dependency pygtkglext

Reported by: John Duffus Owned by: Antoine Martin
Priority: major Milestone: 2.2
Component: server Version: trunk
Keywords: pygtkglext Cc:

Description (last modified by Antoine Martin)

After installing wnswitch.repo:

curl -0 http://winswitch.org/downloads/CentOS/winswitch.repo

yum install xpra

Error: Package: xpra-1.0.7-1.r16697.el6_9.x86_64 (winswitch)
           Requires: pygtkglext

I performed the following:

# yum clean all
# yum install xpra

Same error.

Obviously, I do not have all the requirements, python libraries, packages GTK?

Your assistance with resolving this dependency would be much appreciated.

Thank you,
John

Change History (1)

comment:1 Changed 10 months ago by Antoine Martin

Description: modified (diff)
Resolution: invalid
Status: newclosed

The gtkglext and pygtkglext are available in the centos 6.x "base" repositories.
Make sure that yum is configured correctly so that it can pull packages from the centos repositories.

Last edited 10 months ago by Antoine Martin (previous) (diff)
Note: See TracTickets for help on using tickets.