xpra icon
Bug tracker and wiki

Opened 3 months ago

Closed 3 months ago

#1650 closed defect (invalid)

HTML5 client (OSX) connection.html page 'Advanced options' no longer has any options.

Reported by: alas Owned by: alas
Priority: major Milestone: 2.2
Component: html5 Version: trunk
Keywords: Cc:

Description

2.2 r16911 fedora 25 server.

Sending html5 client to connect via the /connect.html page and trying to select some options - fails entirely (no accordion/drop menu, just text in a box).

Chrome 60 & firefox 54. OSX 10.12.

Interestingly, windows 7 Chrome 60 works as expected. (OSX strikes again!)

Change History (2)

comment:1 Changed 3 months ago by Antoine Martin

Owner: changed from Antoine Martin to alas

Just tried on macos 10.10 with Chrome 60, Firefox 53, Firefox 55 and couldn't reproduce the problem.
If you can reproduce it, please post the javascript console debug output.

comment:2 Changed 3 months ago by alas

Resolution: invalid
Status: newclosed

Well, that was peculiar.

Double checked with 10.10.5 OSX, and it worked fine.
Went back with the same 10.12, and now it works.
Some peculiar latency maybe? My server had a case of the Mondays?

Anyway, that was an easy fix. Closing.

Note: See TracTickets for help on using tickets.