xpra icon
Bug tracker and wiki

Opened 8 months ago

Closed 8 months ago

#1712 closed task (duplicate)

try not to use jquery so much

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: major Milestone: 3.0
Component: html5 Version: trunk
Keywords: Cc:

Description

Follow up from #1689: jquery can cause us problems and is an extra layer sitting in between our code and the browser.

As You Don't Need jQuery! puts it: Free yourself from the chains of jQuery by embracing and understanding the modern Web API and discovering various directed libraries to help you fill in the gaps.
Lots of good advice and examples for moving away from jquery there.

Change History (1)

comment:1 Changed 8 months ago by Antoine Martin

Resolution: duplicate
Status: newclosed

duplicate of #1360

Note: See TracTickets for help on using tickets.