xpra icon
Bug tracker and wiki

Opened 4 weeks ago

Closed 4 weeks ago

Last modified 4 weeks ago

#1854 closed defect (duplicate)

GPG error for debian repo

Reported by: mviereck Owned by: Antoine Martin
Priority: major Milestone:
Component: packaging Version: 2.3.x
Keywords: gpg Cc:

Description

Since a while I cannot update xpra from winswitch repository for debian stretch.

apt update shows:

W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://winswitch.org stretch Release: Die folgenden Signaturen waren ungültig: EXPKEYSIG 18ADB31CF18AD6BB Antoine Martin <antoine@nagafix.co.uk>
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://winswitch.org/beta stretch Release: Die folgenden Signaturen waren ungültig: EXPKEYSIG 18ADB31CF18AD6BB Antoine Martin <antoine@nagafix.co.uk>
W: Fehlschlag beim Holen von http://winswitch.org/dists/stretch/Release.gpg  Die folgenden Signaturen waren ungültig: EXPKEYSIG 18ADB31CF18AD6BB Antoine Martin <antoine@nagafix.co.uk>
W: Fehlschlag beim Holen von http://winswitch.org/beta/dists/stretch/Release.gpg  Die folgenden Signaturen waren ungültig: EXPKEYSIG 18ADB31CF18AD6BB Antoine Martin <antoine@nagafix.co.uk>

I tried to refresh the key with curl https://winswitch.org/gpg.asc | apt-key add - and with curl https://xpra.org/gpg.asc | apt-key add -, but that did not help.

Change History (2)

comment:1 Changed 4 weeks ago by Antoine Martin

Resolution: duplicate
Status: newclosed

comment:2 Changed 4 weeks ago by mviereck

Thank you, the update works now!
I think it would make sense to give a hint in the repository setup instructions.

Note: See TracTickets for help on using tickets.