xpra icon
Bug tracker and wiki

Opened 7 years ago

Closed 7 years ago

#186 closed enhancement (duplicate)

Xdummy support for adding resolutions and screens on the fly

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: minor Milestone: future
Component: external Version: trunk
Keywords: Cc:

Description (last modified by Antoine Martin)

Follow up from #10

What we want to do is make sure that the virtual screen matches the client's screen exactly: same number of virtual screens with the same resolutions.

For that, we need to add proper randr support to the dummy driver, thanks to Michal Suchanek for sending me these X.Org Wiki links:

One thing that is not entirely clear is where we will define the heads, for hardware it is easily done by probing but for dummy... we need to interact with some userspace command of some sort and it does not look like xrandr supports this.

Also, my previous attempts at asking for help on the xorg mailing list have been met with silence..

Change History (3)

comment:1 Changed 7 years ago by Antoine Martin

Description: modified (diff)
Status: newaccepted

comment:2 Changed 7 years ago by Antoine Martin

Description: modified (diff)

comment:3 Changed 7 years ago by Antoine Martin

Resolution: duplicate
Status: acceptedclosed

dupe of #56

Note: See TracTickets for help on using tickets.