xpra icon
Bug tracker and wiki

Opened 3 weeks ago

Closed 3 days ago

#2012 closed defect (duplicate)

xpra loses connection after switching to another virtual terminal

Reported by: aerusso Owned by: aerusso
Priority: major Milestone: 2.5
Component: network Version: 2.3.x
Keywords: Cc:

Description (last modified by Antoine Martin)

Switching to another vt (say vt1 with ctrl-alt-f1) and sitting there for >60 seconds results in

2018-10-27 15:58:00,550 Connection lost
2018-10-27 15:58:00,552 Error: printing disabled:
2018-10-27 15:58:00,552  No module named cups

Attachments (1)

report.zip (52.0 KB) - added by aerusso 3 weeks ago.

Download all attachments as: .zip

Change History (3)

Changed 3 weeks ago by aerusso

Attachment: report.zip added

comment:1 Changed 3 weeks ago by Antoine Martin

Description: modified (diff)
Owner: changed from Antoine Martin to aerusso

Sounds like a duplicate of #1880 which I have never been able to reproduce in a Debian Stretch VM and doesn't occur on my systems.
Please see wiki/ReportingBugs, maybe you can provide more details that will me reproduce it?

comment:2 Changed 3 days ago by Antoine Martin

Resolution: duplicate
Status: newclosed

Not heard back, closing. Likely a duplicate of #1880

Note: See TracTickets for help on using tickets.