xpra icon
Bug tracker and wiki

Opened 7 months ago

Closed 7 months ago

Last modified 6 months ago

#2038 closed defect (fixed)

xpra session started: -6 days (time)

Reported by: stdedos Owned by: Antoine Martin
Priority: trivial Milestone: 2.5
Component: server Version: 2.4.x
Keywords: Cc:

Description

I was trying to replicate #2011 without clipboard; however I noticed that all of them had "around the same" session started time: -6 days

Attachments (1)

Xpra_cmd_2018-11-15_00-42-05.png (25.9 KB) - added by stdedos 7 months ago.

Download all attachments as: .zip

Change History (3)

Changed 7 months ago by stdedos

comment:1 Changed 7 months ago by Antoine Martin

Resolution: fixed
Status: newclosed

Thanks for reporting that, fixed in r21070.
(this was caused by #1470)

comment:2 Changed 6 months ago by stdedos

Verified with:

Server: Ubuntu Xenial 16.04 / xpra v2.5-r21174

Client: Win 10 / xpra 64bit

revision 21159
built on Win7Pro64-PC by Win7 Pro 64
2018-11-29 18:36

using Cython 0.29.1
gcc (Rev3, Built by MSYS2 project) 8.2.0
Note: See TracTickets for help on using tickets.