xpra icon
Bug tracker and wiki

Opened 3 weeks ago

Closed 3 weeks ago

Last modified 3 weeks ago

#2066 closed defect (fixed)

csc yuv may leak buffers on win32

Reported by: totaamwin32 Owned by: Antoine Martin
Priority: critical Milestone: 2.5
Component: platforms Version: 2.4.x
Keywords: Cc:

Description

The unit tests spew out:

Exception OverflowError: 'long int too large to convert' in \
    <bound method YUVImageWrapper.__del__ of libyuv.YUVImageWrapper(YUV420P:(0, 0, 32768, 32768, 24):3_PLANES)> ignored

Change History (2)

comment:1 Changed 3 weeks ago by totaamwin32

Resolution: fixed
Status: newclosed

Fixed in r21148. (was caused by debug logging line..)

comment:2 Changed 3 weeks ago by Antoine Martin

More instances found and fixed in r21151.

Note: See TracTickets for help on using tickets.