xpra icon
Bug tracker and wiki

Opened 5 weeks ago

Closed 5 weeks ago

#2447 closed defect (duplicate)

Cannot maximize xpra window

Reported by: Thomas Martitz Owned by: Antoine Martin
Priority: major Milestone: 3.1
Component: client Version: 3.0.x
Keywords: Cc:

Description

Hello,

since some recent update I found that maximized xpra windows restore back to normal when I focus a non-xpra window.

This is on a local xpra with no other clients attached.

Attachments (1)

xpra.zip (90.6 KB) - added by Thomas Martitz 5 weeks ago.
bug report tool zip

Download all attachments as: .zip

Change History (2)

Changed 5 weeks ago by Thomas Martitz

Attachment: xpra.zip added

bug report tool zip

comment:1 Changed 5 weeks ago by Antoine Martin

Resolution: duplicate
Status: newclosed

Duplicate of #2423

Note: See TracTickets for help on using tickets.