xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Ticket #2557


Ignore:
Timestamp:
01/20/20 19:56:06 (15 months ago)
Author:
Antoine Martin
Comment:

Mostly without major tweaks:

Skipped:

  • libvpx-xpra - must be skipped, we use the system one: r25015 protects it now (installed by mistake - purged it then ffmpeg had to be rebuilt after that)
  • python-srp skipped - not used
  • lz4 don't override the system one: r25016

Where is gstreamer-plugins-ugly? Do we still need it?

Still TODO:

  • test clean install
  • test upgrade from 8.0
  • push new packages, including xpra 3.0.5 to stable repo

Overall, not bad! (hopefully, CentOS 7.8 will build OK too)

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2557

    • Property Status changed from new to assigned
  • Ticket #2557 – Description

    initial v1  
    1 Good time to verify that the spec files in the 3.0.x branch are all in good shape.
     1Good time to verify that the spec files in the 3.0.x branch are all still in good shape. (most were updated for centos8: #2293)