xpra icon
Bug tracker and wiki

Opened 8 months ago

Closed 8 months ago

Last modified 7 months ago

#2605 closed defect (fixed)

Updating from 3.0.6-r25195 using stable repo is hitting a lot of package conflicts.

Reported by: alas Owned by: Antoine Martin
Priority: major Milestone: 4.0
Component: packaging Version: 3.0.x
Keywords: Cc:

Description

Trying to update a Fedora 30 3.0.6 from 3.0.6-r25195, I get this (long) list of conflicts. (Should I assume there's another issue with Fedora's version of Xpra?)

Running transaction check
Transaction check succeeded.
Running transaction test
The downloaded packages were saved in cache until the next successful transaction.
You can remove cached packages by executing 'dnf clean packages'.
Error: Transaction test error:
  file /etc/xpra/conf.d/16_printing.conf from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-3.0.6-0.r25195xpra2.fc30.noarch
  file /usr/bin/xpra from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-3.0.6-0.r25195xpra2.fc30.noarch
  file /usr/bin/xpra_launcher from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-3.0.6-0.r25195xpra2.fc30.noarch
  file /usr/bin/xpra_signal_listener from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-3.0.6-0.r25195xpra2.fc30.noarch
  file /usr/share/metainfo/xpra.appdata.xml from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-3.0.6-0.r25195xpra2.fc30.noarch
  file /etc/xpra/conf.d/55_server_x11.conf from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-server-3.0.6-0.r25195xpra2.fc30.noarch
  file /usr/lib/cups/backend/xpraforwarder from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-server-3.0.6-0.r25195xpra2.fc30.noarch
  file /usr/libexec/xpra/auth_dialog from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-server-3.0.6-0.r25195xpra2.fc30.noarch
  file /usr/libexec/xpra/xdg-open from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package xpra-common-server-3.0.6-0.r25195xpra2.fc30.noarch
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/build_info.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/build_info.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/child_reaper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/child_reaper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/colorstreamhandler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/colorstreamhandler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/exit_codes.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/exit_codes.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/log.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/log.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/make_thread.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/make_thread.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/os_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/os_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/queue_scheduler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/queue_scheduler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/simple_stats.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/simple_stats.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/src_info.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/src_info.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/version_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/__pycache__/version_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/buffers/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/buffers/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/buffers/membuf.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/build_info.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/clipboard/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/clipboard/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/clipboard/__pycache__/clipboard_core.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/clipboard/__pycache__/clipboard_core.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/clipboard/__pycache__/clipboard_timeout_helper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/clipboard/__pycache__/clipboard_timeout_helper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/codec_checks.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/codec_checks.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/codec_constants.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/codec_constants.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/image_wrapper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/image_wrapper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/loader.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/loader.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/rgb_transform.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/rgb_transform.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/video_helper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/__pycache__/video_helper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/argb/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/argb/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/argb/argb.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/enc_proxy/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/enc_proxy/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/enc_proxy/__pycache__/encoder.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/enc_proxy/__pycache__/encoder.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/loader.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/pillow/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/pillow/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/pillow/__pycache__/decoder.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/pillow/__pycache__/decoder.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/pillow/__pycache__/encoder.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/pillow/__pycache__/encoder.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/v4l2/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/v4l2/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/v4l2/pusher.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/video_helper.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/vpx/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/vpx/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/vpx/decoder.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/vpx/encoder.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/xor/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/xor/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/codecs/xor/cyxor.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/__pycache__/common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/__pycache__/common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/__pycache__/helper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/__pycache__/helper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/__pycache__/notifications_forwarder.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/__pycache__/notifications_forwarder.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/dbus/helper.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/about.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/about.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/auth_dialog.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/auth_dialog.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/cursor_names.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/cursor_names.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/error.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/error.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gi_init.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gi_init.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gobject_compat.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gobject_compat.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gobject_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gobject_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/graph.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/graph.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gtk_notifier.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gtk_notifier.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gtk_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gtk_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gtk_view_clipboard.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gtk_view_clipboard.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gtk_view_keyboard.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gtk_view_keyboard.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gui.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/gui.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/keymap.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/keymap.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/quit.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/__pycache__/quit.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/about.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/gtk3/gdk_atoms.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/gtk3/gdk_bindings.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/gtk_notifier.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/gtk_view_clipboard.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/gtk_view_keyboard.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/gtk_common/keymap.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/keyboard/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/keyboard/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/keyboard/__pycache__/layouts.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/keyboard/__pycache__/layouts.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/keyboard/__pycache__/mask.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/keyboard/__pycache__/mask.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/keyboard/mask.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/monotonic_time.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/bytestreams.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/bytestreams.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/compression.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/compression.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/crypto.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/crypto.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/d3des.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/d3des.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/digest.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/digest.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/fake_jitter.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/fake_jitter.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/file_transfer.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/file_transfer.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/header.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/header.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/mmap_pipe.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/mmap_pipe.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/net_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/net_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/packet_encoding.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/packet_encoding.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/protocol.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/protocol.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/protocol_classes.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/protocol_classes.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/pycryptography_backend.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/pycryptography_backend.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/socket_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/socket_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/ssh.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/ssh.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/sshfp.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/sshfp.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/subprocess_wrapper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/subprocess_wrapper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/udp_protocol.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/__pycache__/udp_protocol.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/bencode/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/bencode/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/bencode/__pycache__/bencode.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/bencode/__pycache__/bencode.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/bencode/cython_bencode.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/bytestreams.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/compression.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/d3des.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/avahi_listener.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/avahi_listener.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/avahi_publisher.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/avahi_publisher.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/zeroconf_listener.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/zeroconf_listener.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/zeroconf_publisher.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/__pycache__/zeroconf_publisher.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/avahi_listener.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/avahi_publisher.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/zeroconf_listener.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/mdns/zeroconf_publisher.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/net_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/packet_encoding.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/ssh.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/vsock.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/header.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/header.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/protocol.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/net/websockets/__pycache__/protocol.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/dbus_notifier.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/dbus_notifier.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/notifier_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/notifier_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/pynotify_notifier.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/__pycache__/pynotify_notifier.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/notifications/pynotify_notifier.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/os_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/displayfd.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/displayfd.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/dotxpra.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/dotxpra.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/dotxpra_common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/dotxpra_common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/features.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/features.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/gl_context.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/gl_context.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/gui.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/gui.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/info.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/info.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/keyboard.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/keyboard.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/keyboard_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/keyboard_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/netdev_query.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/netdev_query.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/paths.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/paths.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/printing.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/printing.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/proxy_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/proxy_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/pycups_printing.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/pycups_printing.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/shadow_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/shadow_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/ui_thread_watcher.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/ui_thread_watcher.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/webcam.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/__pycache__/webcam.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/features.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/gui.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/paths.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/printing.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/pycups_printing.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/webcam.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/appindicator_tray.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/appindicator_tray.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/dotxpra.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/dotxpra.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/features.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/features.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/gl_context.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/gl_context.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/gui.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/gui.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/info.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/info.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/keyboard.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/keyboard.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/paths.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/paths.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/printing.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/printing.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/shadow_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/shadow_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/webcam.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/webcam.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/xdg_helper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/__pycache__/xdg_helper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/platform/xposix/netdev_query.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/rectangle.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/bug_report.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/bug_report.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/config.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/config.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/fdproxy.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/fdproxy.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/gtk_info.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/gtk_info.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/main.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/main.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/parsing.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/parsing.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/show_webcam.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/show_webcam.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/version.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/__pycache__/version.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/bug_report.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/config.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/main.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/parsing.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/show_webcam.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/scripts/version.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__init__.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/gstreamer_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/gstreamer_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/sink.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/sink.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/sound_pipeline.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/sound_pipeline.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/src.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/src.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/wrapper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/wrapper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/common.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/gstreamer_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__init__.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_common_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_common_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_none_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_none_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_pactl_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_pactl_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/pulseaudio_common_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/pulseaudio_none_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/pulseaudio_pactl_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/pulseaudio_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/sink.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/src.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/src_info.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/version_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/desktop_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/desktop_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/fakeXinerama.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/fakeXinerama.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/prop_conv.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/prop_conv.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/server_keyboard_config.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/server_keyboard_config.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/shadow_x11_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/shadow_x11_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/uinput_device.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/uinput_device.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/vfb_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/vfb_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/window_info.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/window_info.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/x11_server_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/x11_server_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/x11_server_core.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/x11_server_core.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/x11_window_filters.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/x11_window_filters.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/xkbhelper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/xkbhelper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/xroot_props.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/xroot_props.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/xsettings.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/xsettings.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/xsettings_prop.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/__pycache__/xsettings_prop.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/core_bindings.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/display_source.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/keyboard_bindings.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/posix_display_source.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/randr_bindings.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/wait_for_x_server.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/window_bindings.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/xi2_bindings.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/bindings/ximage.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/dbus/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/dbus/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/dbus/__pycache__/x11_dbus_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/dbus/__pycache__/x11_dbus_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/dbus/x11_dbus_server.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/fakeXinerama.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk3/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk3/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk3/__pycache__/gdk_display_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk3/__pycache__/gdk_display_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk3/gdk_bindings.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk3/gdk_display_source.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/clipboard.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/clipboard.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/composite.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/composite.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/gdk_bindings.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/gdk_bindings.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/gdk_display_source.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/gdk_display_source.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/keys.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/keys.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/prop.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/prop.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/selection.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/selection.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/send_wm.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/send_wm.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/tray.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/tray.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/window_damage.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/window_damage.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/wm.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/wm.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/wm_check.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/wm_check.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/world_window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/gtk_x11/__pycache__/world_window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/core.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/core.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/model_stub.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/model_stub.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/or_window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/or_window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/size_hints_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/size_hints_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/systray.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/systray.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/models/__pycache__/window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/server.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/x11/shadow_x11_server.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__init__.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/gstreamer_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/gstreamer_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/sink.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/sink.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/sound_pipeline.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/sound_pipeline.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/src.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/src.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/wrapper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/__pycache__/wrapper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/common.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/gstreamer_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__init__.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_common_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_common_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_none_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_none_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_pactl_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_pactl_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/__pycache__/pulseaudio_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/pulseaudio_common_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/pulseaudio_none_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/pulseaudio_pactl_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/pulseaudio/pulseaudio_util.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/sink.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/sound/src.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-audio-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/client_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/client_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/client_tray.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/client_tray.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/client_widget_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/client_widget_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/client_window_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/client_window_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/fake_window_backing.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/fake_window_backing.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/gobject_client_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/gobject_client_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/keyboard_helper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/keyboard_helper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/mixin_features.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/mixin_features.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/paint_colors.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/paint_colors.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/scaling_parser.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/scaling_parser.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/spinner.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/spinner.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/top_client.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/top_client.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/tray_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/tray_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/ui_client_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/ui_client_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/window_backing_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/window_backing_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/window_border.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/__pycache__/window_border.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/env_handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/env_handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/file_handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/file_handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/gss_handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/gss_handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/kerberos_handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/kerberos_handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/prompt_handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/prompt_handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/u2f_handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/u2f_handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/uri_handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/auth/__pycache__/uri_handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_check.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_check.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_colorspace_conversions.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_colorspace_conversions.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_drivers.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_drivers.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_spinner.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_spinner.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_window_backing_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/gl_window_backing_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/window_backend.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/__pycache__/window_backend.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gl_check.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gl_drivers.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/gl_client_window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/gl_client_window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/gl_window_backing.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/gl_window_backing.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/gtkgl_client_window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/gtkgl_client_window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/nativegl_client_window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk3/__pycache__/nativegl_client_window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gl_client_window_common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gl_client_window_common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gl_drawing_area.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gl_drawing_area.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gtk_compat.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gtk_compat.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gtkgl_check.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gtkgl_check.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gtkgl_window_backing_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/__pycache__/gtkgl_window_backing_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/gtk_base/gtkgl_check.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gl/window_backend.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/cairo_backing.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/cairo_backing.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/client.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/client.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/client_window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/client_window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/gtk3_client_window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/gtk3_client_window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/gtk3_notifier.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/gtk3_notifier.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/tray_menu.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/__pycache__/tray_menu.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk3/cairo_workaround.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/bug_report.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/bug_report.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/cairo_backing_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/cairo_backing_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/cairo_paint_common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/cairo_paint_common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/client_launcher.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/client_launcher.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/confirm_dialog.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/confirm_dialog.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_client_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_client_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_client_window_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_client_window_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_keyboard_helper.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_keyboard_helper.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_spinner.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_spinner.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_tray_menu_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_tray_menu_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_window_backing_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/gtk_window_backing_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/mdns_gui.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/mdns_gui.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/open_requests.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/open_requests.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/pass_dialog.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/pass_dialog.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/server_commands.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/server_commands.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/session_info.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/session_info.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/sessions_gui.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/sessions_gui.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/start_new_command.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/start_new_command.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/statusicon_tray.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/statusicon_tray.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/u2f_tool.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/u2f_tool.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/update_status.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/__pycache__/update_status.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/bug_report.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/client_launcher.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/confirm_dialog.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/bell.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/bell.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/colors.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/colors.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/colors_gradient.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/colors_gradient.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/colors_plain.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/colors_plain.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/fontrendering.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/fontrendering.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/gl_colors_gradient.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/gl_colors_gradient.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/transparent_colors.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/transparent_colors.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/transparent_window.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/transparent_window.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/tray.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/__pycache__/tray.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/bell.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/colors.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/colors_gradient.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/colors_plain.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/fontrendering.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/gl_colors_gradient.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/transparent_colors.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/transparent_window.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/example/tray.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/gtk_spinner.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/open_requests.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/pass_dialog.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/server_commands.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/start_new_command.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/u2f_tool.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/gtk_base/update_status.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/audio.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/audio.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/clipboard.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/clipboard.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/display.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/display.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/encodings.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/encodings.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/fileprint_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/fileprint_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/mmap.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/mmap.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/network_state.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/network_state.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/notifications.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/notifications.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/remote_logging.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/remote_logging.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/rpc.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/rpc.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/serverinfo_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/serverinfo_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/stub_client_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/stub_client_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/tray.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/tray.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/webcam.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/webcam.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/window_manager.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/mixins/__pycache__/window_manager.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/paint_colors.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/client/spinner.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-client-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/background_worker.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/background_worker.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/control_command.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/control_command.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/gtk_server_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/gtk_server_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/http_handler.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/http_handler.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/keyboard_config_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/keyboard_config_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/picture_encode.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/picture_encode.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_core.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_core.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_features.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_features.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_util.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_util.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_uuid.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/server_uuid.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/ssh.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/__pycache__/ssh.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__init__.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/allow_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/allow_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/env_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/env_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/exec_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/exec_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/fail_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/fail_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/file_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/file_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/file_auth_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/file_auth_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/gss_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/gss_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/hosts_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/hosts_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/kerberos_password_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/kerberos_password_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/kerberos_token_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/kerberos_token_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/ldap3_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/ldap3_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/ldap_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/ldap_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/multifile_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/multifile_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/mysql_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/mysql_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/none_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/none_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/pam_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/pam_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/password_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/password_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/peercred_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/peercred_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/reject_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/reject_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/sql_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/sql_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/sqlauthbase.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/sqlauthbase.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/sqlite_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/sqlite_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/sys_auth_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/sys_auth_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/u2f_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/u2f_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/win32_auth.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/__pycache__/win32_auth.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/gss_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/kerberos_password_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/kerberos_token_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/ldap3_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/ldap_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/mysql_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/sql_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/sqlauthbase.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/sqlite_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/auth/u2f_auth.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/cystats.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_common.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_common.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_server_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_server_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_source.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_source.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_start.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/__pycache__/dbus_start.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/dbus_common.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/dbus_server.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/dbus_server_base.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/dbus_source.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/dbus/dbus_start.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/audio_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/audio_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/child_command_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/child_command_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/clipboard_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/clipboard_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/dbusrpc_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/dbusrpc_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/display_manager.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/display_manager.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/encoding_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/encoding_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/fileprint_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/fileprint_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/input_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/input_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/logging_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/logging_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/mmap_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/mmap_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/networkstate_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/networkstate_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/notification_forwarder.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/notification_forwarder.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/server_base_controlcommands.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/server_base_controlcommands.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/stub_server_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/stub_server_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/webcam_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/webcam_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/window_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/mixins/__pycache__/window_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_dbus_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_dbus_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_instance.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_instance.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_instance_process.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_instance_process.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_instance_thread.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_instance_thread.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/__pycache__/proxy_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/proxy/proxy_dbus_server.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/rfb_const.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/rfb_const.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/rfb_protocol.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/rfb_protocol.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/rfb_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/rfb_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/rfb_source.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/rfb/__pycache__/rfb_source.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/gtk_root_window_model.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/gtk_root_window_model.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/gtk_shadow_server_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/gtk_shadow_server_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/root_window_model.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/root_window_model.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/shadow_dbus_server.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/shadow_dbus_server.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/shadow_server_base.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/__pycache__/shadow_server_base.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/shadow/shadow_dbus_server.py from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/audio_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/audio_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/avsync_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/avsync_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/client_connection.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/client_connection.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/clientdisplay_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/clientdisplay_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/clientinfo_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/clientinfo_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/clipboard_connection.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/clipboard_connection.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/dbus_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/dbus_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/encodings_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/encodings_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/fileprint_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/fileprint_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/idle_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/idle_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/input_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/input_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/mmap_connection.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/mmap_connection.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/networkstate_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/networkstate_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/source_stats.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/source_stats.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/stub_source_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/stub_source_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/webcam_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/webcam_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/windows_mixin.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/source/__pycache__/windows_mixin.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/__init__.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/__init__.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/batch_config.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/batch_config.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/batch_delay_calculator.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/batch_delay_calculator.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/content_guesser.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/content_guesser.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/filters.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/filters.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/metadata.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/metadata.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/video_scoring.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/video_scoring.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/video_subregion.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/video_subregion.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/window_source.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/window_source.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/window_stats.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/window_stats.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/window_video_source.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/window_video_source.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/windowicon_source.cpython-37.opt-1.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/__pycache__/windowicon_source.cpython-37.pyc from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64
  file /usr/lib64/python3.7/site-packages/xpra/server/window/motion.cpython-37m-x86_64-linux-gnu.so from install of xpra-3.0.6-2.fc30.x86_64 conflicts with file from package python3-xpra-server-3.0.6-0.r25195xpra2.fc30.x86_64

Presumably it's an obvious problem for you.

Change History (3)

comment:1 Changed 8 months ago by Antoine Martin

Status: newassigned

Should I assume there's another issue with Fedora's version of Xpra?

Sadly, yes.

Their latest package is named xpra-3.0.6-2.fc30.x86_64... which tries to update ours, and fails because they've packaged things differently, and they just don't care about breaking other repositories. Never have, never will.

comment:2 Changed 8 months ago by Antoine Martin

Resolution: fixed
Status: assignedclosed

The package name for 3.0.7 looks like this: xpra-3.0.7-1.r25629xpra2.fc31.x86_64.rpm and so the Fedora package (if and when they to publish one) should not update this one.

I have updated my F30 VM which was stuck on 3.0.5 and it updated fine.

Closing, we can re-open if they cause us more problems.

comment:3 Changed 7 months ago by Antoine Martin

So much breakage. I am beginning to suspect that they're doing it on purpose.
Had a look at their package too and as expected, they're getting the dependencies wrong, etc.
Hey Fedora, if you're reading this, get a grip and start behaving responsibly. It isn't hard.
"Solution": bumped the release number to "9": r25836.

Note: See TracTickets for help on using tickets.