xpra icon
Bug tracker and wiki

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#2734 closed defect (fixed)

windows jump to 0,0 when resized

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: major Milestone: 4.0
Component: core Version: 3.0.x
Keywords: Cc:

Description

Here with xterm:

2020-04-17 23:54:19,389 updateprop(geometry, (269, 1127, 505, 355)) previous value=(269, 1127, 499, 316)
WindowModel.do_xpra_configure_event(<X11:ConfigureNotify {'send_event': '0', 'serial': '0xf85', 'delivered_to': '0x600022', 'window': '0x600022', 'x': '0', 'y': '0', 'width': '505', 'height': '355', 'border_width': '0', 'above': '0'}>) corral=0x40001c, client=0x600022, managed=True
resize_corral_window() moving corral window from (269, 1127) to (0, 0)

Change History (1)

comment:1 Changed 3 months ago by Antoine Martin

Resolution: fixed
Status: newclosed

Caused by r26055 (ticket:2697#comment:4), reverted in r26141.

Last edited 3 months ago by Antoine Martin (previous) (diff)
Note: See TracTickets for help on using tickets.