xpra icon
Bug tracker and wiki

Opened 4 months ago

Closed 4 months ago

#2782 closed defect (fixed)

Numerous Gtk-WARNINGs and log.debug by default enabled

Reported by: stdedos Owned by: Antoine Martin
Priority: major Milestone: 4.1
Component: client Version: 3.0.x
Keywords: Cc:

Description

r26478

"Xpra-Python3-x86_64_4.1-r26478\xpra_cmd" attach ssh://user@ip/20 --ssh="plink -ssh -agent" --modal-windows=no --title="@title@ on @hostname@/@server-display@" --opengl=no --bandwidth-limit=6Mbps


(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.131: Theme parsing error: gtk-widgets.css:7:37: The style property GtkButton:child-displacement-x is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.141: Theme parsing error: gtk-widgets.css:8:37: The style property GtkButton:child-displacement-y is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.149: Theme parsing error: gtk-widgets.css:9:31: The style property GtkButton:default-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.157: Theme parsing error: gtk-widgets.css:10:30: The style property GtkButton:image-spacing is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.165: Theme parsing error: gtk-widgets.css:11:29: The style property GtkButton:inner-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.171: Theme parsing error: gtk-widgets.css:12:31: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.179: Theme parsing error: gtk-widgets.css:20:33: The style property GtkMenu:horizontal-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.186: Theme parsing error: gtk-widgets.css:21:31: The style property GtkMenu:vertical-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.195: Theme parsing error: gtk-widgets.css:22:27: The style property GtkPaned:handle-size is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.205: Theme parsing error: gtk-widgets.css:25:28: The style property GtkRange:slider-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.213: Theme parsing error: gtk-widgets.css:26:31: The style property GtkRange:stepper-spacing is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.223: Theme parsing error: gtk-widgets.css:27:29: The style property GtkRange:trough-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.234: Theme parsing error: gtk-widgets.css:28:37: The style property GtkRange:trough-under-steppers is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.244: Theme parsing error: gtk-widgets.css:31:37: The style property GtkScrollbar:min-slider-length is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.256: Theme parsing error: gtk-widgets.css:33:48: The style property GtkScrolledWindow:scrollbars-within-bevel is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.274: Theme parsing error: gtk-widgets.css:39:33: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.283: Theme parsing error: gtk-widgets.css:40:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.291: Theme parsing error: gtk-widgets.css:41:27: The style property GtkWidget:link-color is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.300: Theme parsing error: gtk-widgets.css:42:35: The style property GtkWidget:visited-link-color is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.307: Theme parsing error: gtk-widgets.css:74:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.315: Theme parsing error: gtk-widgets.css:75:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.324: Theme parsing error: gtk-widgets.css:75:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.332: Theme parsing error: gtk-widgets.css:80:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.339: Theme parsing error: gtk-widgets.css:81:21: The '-gtk-image-effect' property has been renamed to '-gtk-icon-effect'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.348: Theme parsing error: gtk-widgets.css:85:21: The '-gtk-image-effect' property has been renamed to '-gtk-icon-effect'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.355: Theme parsing error: gtk-widgets.css:93:27: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.364: Theme parsing error: gtk-widgets.css:103:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.373: Theme parsing error: gtk-widgets.css:114:20: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.383: Theme parsing error: gtk-widgets.css:116:20: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.391: Theme parsing error: gtk-widgets.css:118:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.401: Theme parsing error: gtk-widgets.css:120:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.409: Theme parsing error: gtk-widgets.css:168:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.416: Theme parsing error: gtk-widgets.css:169:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.423: Theme parsing error: gtk-widgets.css:170:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.430: Theme parsing error: gtk-widgets.css:171:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.437: Theme parsing error: gtk-widgets.css:172:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.443: Theme parsing error: gtk-widgets.css:180:14: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.449: Theme parsing error: gtk-widgets.css:180:14: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.454: Theme parsing error: gtk-widgets.css:197:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.462: Theme parsing error: gtk-widgets.css:198:33: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.473: Theme parsing error: gtk-widgets.css:233:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.483: Theme parsing error: gtk-widgets.css:239:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.492: Theme parsing error: gtk-widgets.css:285:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.503: Theme parsing error: gtk-widgets.css:286:33: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.514: Theme parsing error: gtk-widgets.css:301:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.523: Theme parsing error: gtk-widgets.css:302:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.533: Theme parsing error: gtk-widgets.css:354:27: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.540: Theme parsing error: gtk-widgets.css:363:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.549: Theme parsing error: gtk-widgets.css:384:39: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.555: Theme parsing error: gtk-widgets.css:385:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.560: Theme parsing error: gtk-widgets.css:397:26: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.568: Theme parsing error: gtk-widgets.css:416:24: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.575: Theme parsing error: gtk-widgets.css:424:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.582: Theme parsing error: gtk-widgets.css:443:62: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.589: Theme parsing error: gtk-widgets.css:447:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.597: Theme parsing error: gtk-widgets.css:456:63: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.606: Theme parsing error: gtk-widgets.css:460:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.615: Theme parsing error: gtk-widgets.css:491:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.624: Theme parsing error: gtk-widgets.css:866:30: The style property GtkButton:image-spacing is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.634: Theme parsing error: gtk-widgets.css:867:29: The style property GtkButton:inner-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.643: Theme parsing error: gtk-widgets.css:923:33: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.652: Theme parsing error: gtk-widgets.css:924:24: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.659: Theme parsing error: gtk-widgets.css:989:32: The style property GtkMenuItem:arrow-scaling is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.668: Theme parsing error: gtk-widgets.css:1015:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.675: Theme parsing error: gtk-widgets.css:1016:29: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.681: Theme parsing error: gtk-widgets.css:1024:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.688: Theme parsing error: gtk-widgets.css:1025:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.693: Theme parsing error: gtk-widgets.css:1037:34: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.701: Theme parsing error: gtk-widgets.css:1067:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.708: Theme parsing error: gtk-widgets.css:1118:33: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.717: Theme parsing error: gtk-widgets.css:1119:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.725: Theme parsing error: gtk-widgets.css:1298:60: Using one color stop with linear-gradient() is deprecated.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.733: Theme parsing error: gtk-widgets.css:1310:66: Using one color stop with linear-gradient() is deprecated.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.742: Theme parsing error: gtk-widgets.css:1373:28: The style property GtkRange:slider-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.752: Theme parsing error: gtk-widgets.css:1374:29: The style property GtkRange:trough-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.762: Theme parsing error: gtk-widgets.css:1391:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.770: Theme parsing error: gtk-widgets.css:1405:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.777: Theme parsing error: gtk-widgets.css:1452:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.784: Theme parsing error: gtk-widgets.css:1453:33: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.790: Theme parsing error: gtk-widgets.css:1481:29: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.798: Theme parsing error: gtk-widgets.css:1482:29: The style property GtkRange:arrow-scaling is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.806: Theme parsing error: gtk-widgets.css:1520:36: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.813: Theme parsing error: gtk-widgets.css:1540:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.820: Theme parsing error: gtk-widgets.css:1541:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.828: Theme parsing error: gtk-widgets.css:1561:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.837: Theme parsing error: gtk-widgets.css:1562:29: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.846: Theme parsing error: gtk-widgets.css:1568:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.856: Theme parsing error: gtk-widgets.css:1571:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.865: Theme parsing error: gtk-widgets.css:1580:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.874: Theme parsing error: gtk-widgets.css:1583:32: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.883: Theme parsing error: gtk-widgets.css:1604:47: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.889: Theme parsing error: gtk-widgets.css:1605:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.897: Theme parsing error: gtk-widgets.css:1606:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.904: Theme parsing error: gtk-widgets.css:1607:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.909: Theme parsing error: gtk-widgets.css:1611:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.917: Theme parsing error: gtk-widgets.css:1612:41: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.926: Theme parsing error: gtk-widgets.css:1613:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.934: Theme parsing error: gtk-widgets.css:1614:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.941: Theme parsing error: gtk-widgets.css:1619:37: The style property GtkMenuItem:horizontal-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.948: Theme parsing error: gtk-widgets.css:1620:33: The style property GtkWidget:separator-height is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.958: Theme parsing error: gtk-widgets.css:1628:32: The style property GtkWidget:wide-separators is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.969: Theme parsing error: gtk-widgets.css:1658:21: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.977: Theme parsing error: gtk-widgets.css:1659:27: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.986: Theme parsing error: gtk-widgets.css:1666:30: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:40.994: Theme parsing error: gtk-widgets.css:1667:36: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.003: Theme parsing error: gtk-widgets.css:1743:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.011: Theme parsing error: gtk-widgets.css:1800:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.019: Theme parsing error: gtk-widgets.css:1962:33: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.028: Theme parsing error: gtk-widgets.css:1972:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.036: Theme parsing error: gtk-widgets.css:1994:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.043: Theme parsing error: gtk-widgets.css:1998:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.050: Theme parsing error: gtk-widgets.css:2014:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.056: Theme parsing error: gtk-widgets.css:2015:54: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.063: Theme parsing error: gtk-widgets.css:2016:53: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.071: Theme parsing error: gtk-widgets.css:2020:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.077: Theme parsing error: gtk-widgets.css:2021:61: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.086: Theme parsing error: gtk-widgets.css:2022:60: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.095: Theme parsing error: gtk-widgets.css:2166:14: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.102: Theme parsing error: gtk-widgets.css:2166:14: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.107: Theme parsing error: gtk-widgets.css:2171:17: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.115: Theme parsing error: gtk-widgets.css:2207:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.124: Theme parsing error: gtk-widgets.css:2213:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.132: Theme parsing error: gtk-widgets.css:2253:20: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.138: Theme parsing error: gtk-widgets.css:2333:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.145: Theme parsing error: gtk-widgets.css:2334:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.153: Theme parsing error: gtk-widgets.css:2340:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.158: Theme parsing error: gtk-widgets.css:2341:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.166: Theme parsing error: gtk-widgets.css:2414:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.173: Theme parsing error: gtk-widgets.css:2415:57: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.181: Theme parsing error: gtk-widgets.css:2421:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.187: Theme parsing error: gtk-widgets.css:2422:66: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.196: Theme parsing error: gtk-widgets.css:2449:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.206: Theme parsing error: gtk-widgets.css:2450:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.215: Theme parsing error: gtk-widgets.css:2451:57: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.224: Theme parsing error: gtk-widgets.css:2452:59: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.233: Theme parsing error: gtk-widgets.css:2459:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.241: Theme parsing error: gtk-widgets.css:2460:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.250: Theme parsing error: gtk-widgets.css:2461:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.257: Theme parsing error: gtk-widgets.css:2462:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.262: Theme parsing error: gtk-widgets.css:2465:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.270: Theme parsing error: gtk-widgets.css:2466:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.276: Theme parsing error: gtk-widgets.css:2467:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.283: Theme parsing error: gtk-widgets.css:2468:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.290: Theme parsing error: gtk-widgets.css:2471:70: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.298: Theme parsing error: gtk-widgets.css:2472:70: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.304: Theme parsing error: gtk-widgets.css:2473:79: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.311: Theme parsing error: gtk-widgets.css:2474:79: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.320: Theme parsing error: gtk-widgets.css:2495:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.329: Theme parsing error: gtk-widgets.css:2498:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.337: Theme parsing error: gtk-widgets.css:2501:57: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.345: Theme parsing error: gtk-widgets.css:2513:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.354: Theme parsing error: gtk-widgets.css:2516:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.363: Theme parsing error: gtk-widgets.css:2519:69: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.372: Theme parsing error: gtk-widgets.css:2532:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.381: Theme parsing error: gtk-widgets.css:2535:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.388: Theme parsing error: gtk-widgets.css:2538:68: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.395: Theme parsing error: gtk-widgets.css:2551:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.403: Theme parsing error: gtk-widgets.css:2554:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.410: Theme parsing error: gtk-widgets.css:2557:68: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.418: Theme parsing error: gtk-widgets.css:2578:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.424: Theme parsing error: gtk-widgets.css:2579:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.431: Theme parsing error: gtk-widgets.css:2580:68: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.439: Theme parsing error: gtk-widgets.css:2587:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.448: Theme parsing error: gtk-widgets.css:2588:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.456: Theme parsing error: gtk-widgets.css:2589:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.463: Theme parsing error: gtk-widgets.css:2590:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.473: Theme parsing error: gtk-widgets.css:2593:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.482: Theme parsing error: gtk-widgets.css:2594:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.491: Theme parsing error: gtk-widgets.css:2595:61: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.500: Theme parsing error: gtk-widgets.css:2596:61: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.507: Theme parsing error: gtk-widgets.css:2599:79: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.513: Theme parsing error: gtk-widgets.css:2600:79: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.522: Theme parsing error: gtk-widgets.css:2601:88: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.530: Theme parsing error: gtk-widgets.css:2602:88: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.538: Theme parsing error: gtk-widgets.css:2623:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.544: Theme parsing error: gtk-widgets.css:2635:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.552: Theme parsing error: gtk-widgets.css:2648:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.559: Theme parsing error: gtk-widgets.css:2661:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.568: Theme parsing error: gtk-widgets.css:2683:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.577: Theme parsing error: gtk-widgets.css:2684:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.587: Theme parsing error: gtk-widgets.css:2685:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.595: Theme parsing error: gtk-widgets.css:2686:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.603: Theme parsing error: gtk-widgets.css:2687:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.612: Theme parsing error: gtk-widgets.css:2694:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.621: Theme parsing error: gtk-widgets.css:2695:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.630: Theme parsing error: gtk-widgets.css:2696:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.637: Theme parsing error: gtk-widgets.css:2697:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.644: Theme parsing error: gtk-widgets.css:2700:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.650: Theme parsing error: gtk-widgets.css:2701:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.657: Theme parsing error: gtk-widgets.css:2702:60: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.664: Theme parsing error: gtk-widgets.css:2703:60: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.670: Theme parsing error: gtk-widgets.css:2706:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.677: Theme parsing error: gtk-widgets.css:2707:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.685: Theme parsing error: gtk-widgets.css:2708:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.692: Theme parsing error: gtk-widgets.css:2709:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.702: Theme parsing error: gtk-widgets.css:2712:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.711: Theme parsing error: gtk-widgets.css:2713:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.720: Theme parsing error: gtk-widgets.css:2714:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.729: Theme parsing error: gtk-widgets.css:2715:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.738: Theme parsing error: gtk-widgets.css:2718:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.747: Theme parsing error: gtk-widgets.css:2719:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.756: Theme parsing error: gtk-widgets.css:2720:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.762: Theme parsing error: gtk-widgets.css:2721:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.770: Theme parsing error: gtk-widgets.css:2742:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.777: Theme parsing error: gtk-widgets.css:2745:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.784: Theme parsing error: gtk-widgets.css:2748:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.790: Theme parsing error: gtk-widgets.css:2751:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.797: Theme parsing error: gtk-widgets.css:2754:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.805: Theme parsing error: gtk-widgets.css:2764:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.811: Theme parsing error: gtk-widgets.css:2767:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.820: Theme parsing error: gtk-widgets.css:2770:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.828: Theme parsing error: gtk-widgets.css:2773:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.838: Theme parsing error: gtk-widgets.css:2786:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.847: Theme parsing error: gtk-widgets.css:2789:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.856: Theme parsing error: gtk-widgets.css:2792:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.864: Theme parsing error: gtk-widgets.css:2795:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.872: Theme parsing error: gtk-widgets.css:2798:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.880: Theme parsing error: gtk-widgets.css:2809:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.895: Theme parsing error: gtk-widgets.css:2812:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.901: Theme parsing error: gtk-widgets.css:2815:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.908: Theme parsing error: gtk-widgets.css:2818:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.915: Theme parsing error: gtk-widgets.css:2821:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.922: Theme parsing error: gtk-widgets.css:2842:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.928: Theme parsing error: gtk-widgets.css:2843:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.936: Theme parsing error: gtk-widgets.css:2844:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.945: Theme parsing error: gtk-widgets.css:2851:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.954: Theme parsing error: gtk-widgets.css:2852:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.963: Theme parsing error: gtk-widgets.css:2853:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.973: Theme parsing error: gtk-widgets.css:2854:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.981: Theme parsing error: gtk-widgets.css:2857:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.989: Theme parsing error: gtk-widgets.css:2858:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:41.997: Theme parsing error: gtk-widgets.css:2859:55: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.006: Theme parsing error: gtk-widgets.css:2860:55: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.013: Theme parsing error: gtk-widgets.css:2863:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.021: Theme parsing error: gtk-widgets.css:2864:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.027: Theme parsing error: gtk-widgets.css:2865:48: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.035: Theme parsing error: gtk-widgets.css:2866:48: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.042: Theme parsing error: gtk-widgets.css:2885:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.049: Theme parsing error: gtk-widgets.css:2888:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.056: Theme parsing error: gtk-widgets.css:2891:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.063: Theme parsing error: gtk-widgets.css:2901:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.072: Theme parsing error: gtk-widgets.css:2904:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.081: Theme parsing error: gtk-widgets.css:2907:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.090: Theme parsing error: gtk-widgets.css:2918:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.099: Theme parsing error: gtk-widgets.css:2921:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.107: Theme parsing error: gtk-widgets.css:2924:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.115: Theme parsing error: gtk-widgets.css:2935:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.124: Theme parsing error: gtk-widgets.css:2938:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.132: Theme parsing error: gtk-widgets.css:2941:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.142: Theme parsing error: gtk-widgets.css:2968:33: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.152: Theme parsing error: gtk-widgets.css:2969:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.160: Theme parsing error: gtk-widgets.css:2998:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.167: Theme parsing error: gtk-widgets.css:2999:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.173: Theme parsing error: gtk-widgets.css:2999:29: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.181: Theme parsing error: gtk-widgets.css:3032:14: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.186: Theme parsing error: gtk-widgets.css:3032:14: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.191: Theme parsing error: gtk-widgets.css:3037:17: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.196: Theme parsing error: gtk-widgets.css:3061:32: The style property GtkWidget:wide-separators is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.206: Theme parsing error: gtk-widgets.css:3117:20: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.211: Theme parsing error: gtk-widgets.css:3139:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.220: Theme parsing error: gtk-widgets.css:3140:24: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.228: Theme parsing error: gtk-widgets.css:3146:32: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.238: Theme parsing error: gtk-widgets.css:3147:33: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.247: Theme parsing error: gtk-widgets.css:3199:32: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.254: Theme parsing error: gtk-widgets.css:3205:41: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.263: Theme parsing error: gtk-widgets.css:3263:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.272: Theme parsing error: gtk-widgets.css:3284:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.281: Theme parsing error: gtk-widgets.css:3285:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.292: Theme parsing error: gtk-widgets.css:3588:14: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.298: Theme parsing error: gtk-widgets.css:3588:14: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.303: Theme parsing error: gtk-widgets.css:3603:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.310: Theme parsing error: gtk-widgets.css:3622:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.322: Theme parsing error: gtk-widgets-assets.css:11:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.330: Theme parsing error: gtk-widgets-assets.css:12:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.337: Theme parsing error: gtk-widgets-assets.css:13:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.343: Theme parsing error: gtk-widgets-assets.css:35:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.351: Theme parsing error: gtk-widgets-assets.css:36:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.358: Theme parsing error: gtk-widgets-assets.css:37:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.364: Theme parsing error: gtk-widgets-assets.css:41:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.372: Theme parsing error: gtk-widgets-assets.css:42:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.381: Theme parsing error: gtk-widgets-assets.css:43:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.390: Theme parsing error: gtk-widgets-assets.css:47:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.399: Theme parsing error: gtk-widgets-assets.css:47:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.409: Theme parsing error: gtk-widgets-assets.css:48:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.419: Theme parsing error: gtk-widgets-assets.css:48:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.428: Theme parsing error: gtk-widgets-assets.css:49:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.454: Theme parsing error: gtk-widgets-assets.css:49:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.460: Theme parsing error: gtk-widgets-assets.css:59:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.469: Theme parsing error: gtk-widgets-assets.css:75:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.477: Theme parsing error: gtk-widgets-assets.css:79:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.484: Theme parsing error: gtk-widgets-assets.css:83:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.490: Theme parsing error: gtk-widgets-assets.css:83:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.498: Theme parsing error: gtk-widgets-assets.css:216:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.507: Theme parsing error: gtk-widgets-assets.css:217:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.516: Theme parsing error: gtk-widgets-assets.css:218:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.525: Theme parsing error: gtk-widgets-assets.css:228:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.533: Theme parsing error: gtk-widgets-assets.css:228:53: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.541: Theme parsing error: gtk-widgets-assets.css:229:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.550: Theme parsing error: gtk-widgets-assets.css:229:79: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.558: Theme parsing error: gtk-widgets-assets.css:230:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.565: Theme parsing error: gtk-widgets-assets.css:230:91: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.573: Theme parsing error: gtk-widgets-assets.css:235:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.578: Theme parsing error: gtk-widgets-assets.css:236:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.586: Theme parsing error: gtk-widgets-assets.css:237:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.594: Theme parsing error: gtk-widgets-assets.css:241:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.600: Theme parsing error: gtk-widgets-assets.css:241:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.607: Theme parsing error: gtk-widgets-assets.css:242:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.616: Theme parsing error: gtk-widgets-assets.css:242:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.625: Theme parsing error: gtk-widgets-assets.css:243:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.634: Theme parsing error: gtk-widgets-assets.css:243:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.643: Theme parsing error: gtk-widgets-assets.css:253:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.652: Theme parsing error: gtk-widgets-assets.css:254:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.660: Theme parsing error: gtk-widgets-assets.css:255:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.669: Theme parsing error: gtk-widgets-assets.css:265:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.677: Theme parsing error: gtk-widgets-assets.css:265:53: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.685: Theme parsing error: gtk-widgets-assets.css:266:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.692: Theme parsing error: gtk-widgets-assets.css:266:79: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.698: Theme parsing error: gtk-widgets-assets.css:267:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.707: Theme parsing error: gtk-widgets-assets.css:267:91: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.714: Theme parsing error: gtk-widgets-assets.css:271:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.722: Theme parsing error: gtk-widgets-assets.css:272:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.727: Theme parsing error: gtk-widgets-assets.css:273:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.736: Theme parsing error: gtk-widgets-assets.css:277:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.745: Theme parsing error: gtk-widgets-assets.css:277:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.755: Theme parsing error: gtk-widgets-assets.css:278:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.764: Theme parsing error: gtk-widgets-assets.css:278:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.773: Theme parsing error: gtk-widgets-assets.css:279:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.782: Theme parsing error: gtk-widgets-assets.css:279:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.790: Theme parsing error: gtk-widgets-assets.css:290:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.797: Theme parsing error: gtk-widgets-assets.css:295:28: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.805: Theme parsing error: gtk-widgets-assets.css:302:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.812: Theme parsing error: gtk-widgets-assets.css:309:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.819: Theme parsing error: gtk-widgets-assets.css:314:28: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.825: Theme parsing error: gtk-widgets-assets.css:320:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.832: Theme parsing error: gtk-widgets-assets.css:329:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.840: Theme parsing error: gtk-widgets-assets.css:339:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.846: Theme parsing error: gtk-widgets-assets.css:348:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.854: Theme parsing error: gtk-widgets-assets.css:356:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.868: Theme parsing error: gnome-applications.css:51:29: The style property GtkButton:inner-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.879: Theme parsing error: gnome-applications.css:70:28: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.887: Theme parsing error: gnome-applications.css:77:35: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.895: Theme parsing error: gnome-applications.css:109:47: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.905: Theme parsing error: gnome-applications.css:223:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.914: Theme parsing error: gnome-applications.css:357:7: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.922: Theme parsing error: gnome-applications.css:357:17: Using Pango syntax for the font: style property is deprecated; please use CSS syntax

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.930: Theme parsing error: gnome-applications.css:363:7: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.936: Theme parsing error: gnome-applications.css:363:17: Using Pango syntax for the font: style property is deprecated; please use CSS syntax

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.948: Theme parsing error: granite-widgets.css:15:30: The style property GtkNotebook:tab-overlap is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.958: Theme parsing error: granite-widgets.css:16:30: The style property GtkNotebook:initial-gap is deprecated and shouldn't be used anymore. It will be removed in a future version

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.965: Theme parsing error: granite-widgets.css:127:33: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.972: Theme parsing error: granite-widgets.css:173:26: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.979: Theme parsing error: granite-widgets.css:179:26: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.987: Theme parsing error: granite-widgets.css:185:27: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:42.995: Theme parsing error: granite-widgets.css:187:27: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.003: Theme parsing error: granite-widgets.css:230:32: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.012: Theme parsing error: granite-widgets.css:267:37: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.021: Theme parsing error: granite-widgets.css:311:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.030: Theme parsing error: granite-widgets.css:317:55: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.040: Theme parsing error: granite-widgets.css:364:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.049: Theme parsing error: granite-widgets.css:370:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.057: Theme parsing error: granite-widgets.css:464:49: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.064: Theme parsing error: granite-widgets.css:471:49: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.070: Theme parsing error: granite-widgets.css:472:49: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.078: Theme parsing error: granite-widgets.css:473:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.084: Theme parsing error: granite-widgets.css:474:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.091: Theme parsing error: granite-widgets.css:642:14: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.097: Theme parsing error: granite-widgets.css:642:14: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.101: Theme parsing error: granite-widgets.css:667:39: The :prelight pseudo-class is deprecated. Use :hover instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.120: Theme parsing error: xfce.css:13:16: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.126: Theme parsing error: xfce.css:13:16: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.131: Theme parsing error: xfce.css:17:64: Using one color stop with linear-gradient() is deprecated.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.139: Theme parsing error: xfce.css:41:21: The '-gtk-image-effect' property has been renamed to '-gtk-icon-effect'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.156: Theme parsing error: lightdm-gtk-greeter.css:13:14: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.161: Theme parsing error: lightdm-gtk-greeter.css:13:14: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.167: Theme parsing error: lightdm-gtk-greeter.css:15:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.175: Theme parsing error: lightdm-gtk-greeter.css:23:14: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.180: Theme parsing error: lightdm-gtk-greeter.css:23:14: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.186: Theme parsing error: lightdm-gtk-greeter.css:25:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.193: Theme parsing error: lightdm-gtk-greeter.css:39:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.199: Theme parsing error: lightdm-gtk-greeter.css:48:16: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.206: Theme parsing error: lightdm-gtk-greeter.css:48:16: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.212: Theme parsing error: lightdm-gtk-greeter.css:102:14: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.216: Theme parsing error: lightdm-gtk-greeter.css:106:16: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.222: Theme parsing error: lightdm-gtk-greeter.css:106:16: Expected a string.

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.227: Theme parsing error: lightdm-gtk-greeter.css:254:14: not a number

(xpra_cmd:3656): Gtk-WARNING **: 10:09:43.233: Theme parsing error: lightdm-gtk-greeter.css:254:14: Expected a string.
2020-05-28 10:09:43,305 Xpra GTK3 client version 4.1-r26478 64-bit
2020-05-28 10:09:43,309  running on Microsoft Windows 10
2020-05-28 10:09:43,438 Warning: failed to import opencv:
2020-05-28 10:09:43,439  No module named 'cv2'
2020-05-28 10:09:43,440  webcam forwarding is disabled
2020-05-28 10:09:46,225 GStreamer version 1.16.2 for Python 3.8.3 64-bit
2020-05-28 10:09:47,034 keyboard layout code 0x409
2020-05-28 10:09:47,036 identified as 'United States - English' : us
2020-05-28 10:09:47,484  keyboard settings: layout=us
2020-05-28 10:09:47,490  desktop size is 4160x1440 with 1 screen:
2020-05-28 10:09:47,513   Default (1100x381 mm - DPI: 96x96) workarea: 4160x1400
2020-05-28 10:09:47,517     Generic PnP Monitor 1600x900 at 0x534 (309x174 mm - DPI: 131x131) workarea: 1600x860
2020-05-28 10:09:47,518     C32JG5x 2560x1440 at 1600x0 (697x392 mm - DPI: 93x93) workarea: 2560x1400
2020-05-28 10:09:53,555 enabled remote logging
2020-05-28 10:09:53,562 Xpra GTK3 X11 server version 3.0.9-r26132 64-bit
2020-05-28 10:09:53,565  running on Linux Ubuntu 16.04 xenial
2020-05-28 10:09:53,585 Attached to ip:22
2020-05-28 10:09:53,593  (press Control-C to detach)


(xpra_cmd:3656): Pango-WARNING **: 10:09:54.369: couldn't load font "Bitstream Vera Sans Not-Rotated 14.662109375", falling back to "Sans Not-Rotated 14.662109375", expect ugly output.
2020-05-28 10:09:55,393 UI thread is now blocked
2020-05-28 10:09:55,427 DwmGetColorizationParameters(..)=0
2020-05-28 10:09:55,429 rgba(0xc4dd3c44)=(221, 60, 68, 196)
2020-05-28 10:09:55,430 match_window_color() css='\n.titlebar {\n background-color: rgba(221, 60, 68, 0.77);\n background-image: none;\n}\nheaderbar .title {\n color : white;\n}\nheaderbar .titlebutton {\n color: white;\n}\n.titlebar:backdrop {\n background-color: white;\n}\n.titlebar:backdrop .title {\n color : #999999;\n}\nheaderbar:backdrop .titlebutton {\n color: #999999;\n}\n'
2020-05-28 10:09:55,541 DwmGetColorizationParameters(..)=0
2020-05-28 10:09:55,546 rgba(0xc4dd3c44)=(221, 60, 68, 196)
2020-05-28 10:09:55,547 match_window_color() css='\n.titlebar {\n background-color: rgba(221, 60, 68, 0.77);\n background-image: none;\n}\nheaderbar .title {\n color : white;\n}\nheaderbar .titlebutton {\n color: white;\n}\n.titlebar:backdrop {\n background-color: white;\n}\n.titlebar:backdrop .title {\n color : #999999;\n}\nheaderbar:backdrop .titlebutton {\n color: #999999;\n}\n'
2020-05-28 10:09:55,640 DwmGetColorizationParameters(..)=0
2020-05-28 10:09:55,642 rgba(0xc4dd3c44)=(221, 60, 68, 196)
2020-05-28 10:09:55,643 match_window_color() css='\n.titlebar {\n background-color: rgba(221, 60, 68, 0.77);\n background-image: none;\n}\nheaderbar .title {\n color : white;\n}\nheaderbar .titlebutton {\n color: white;\n}\n.titlebar:backdrop {\n background-color: white;\n}\n.titlebar:backdrop .title {\n color : #999999;\n}\nheaderbar:backdrop .titlebutton {\n color: #999999;\n}\n'
2020-05-28 10:09:55,677 DwmGetColorizationParameters(..)=0
2020-05-28 10:09:55,681 rgba(0xc4dd3c44)=(221, 60, 68, 196)
2020-05-28 10:09:55,683 match_window_color() css='\n.titlebar {\n background-color: rgba(221, 60, 68, 0.77);\n background-image: none;\n}\nheaderbar .title {\n color : white;\n}\nheaderbar .titlebutton {\n color: white;\n}\n.titlebar:backdrop {\n background-color: white;\n}\n.titlebar:backdrop .title {\n color : #999999;\n}\nheaderbar:backdrop .titlebutton {\n color: #999999;\n}\n'
2020-05-28 10:09:55,715 DwmGetColorizationParameters(..)=0
2020-05-28 10:09:55,720 rgba(0xc4dd3c44)=(221, 60, 68, 196)
2020-05-28 10:09:55,721 match_window_color() css='\n.titlebar {\n background-color: rgba(221, 60, 68, 0.77);\n background-image: none;\n}\nheaderbar .title {\n color : white;\n}\nheaderbar .titlebutton {\n color: white;\n}\n.titlebar:backdrop {\n background-color: white;\n}\n.titlebar:backdrop .title {\n color : #999999;\n}\nheaderbar:backdrop .titlebutton {\n color: #999999;\n}\n'
2020-05-28 10:09:55,761 DwmGetColorizationParameters(..)=0
2020-05-28 10:09:55,766 rgba(0xc4dd3c44)=(221, 60, 68, 196)
2020-05-28 10:09:55,768 match_window_color() css='\n.titlebar {\n background-color: rgba(221, 60, 68, 0.77);\n background-image: none;\n}\nheaderbar .title {\n color : white;\n}\nheaderbar .titlebutton {\n color: white;\n}\n.titlebar:backdrop {\n background-color: white;\n}\n.titlebar:backdrop .title {\n color : #999999;\n}\nheaderbar:backdrop .titlebutton {\n color: #999999;\n}\n'
2020-05-28 10:09:55,806 DwmGetColorizationParameters(..)=0
2020-05-28 10:09:55,817 rgba(0xc4dd3c44)=(221, 60, 68, 196)
2020-05-28 10:09:55,818 match_window_color() css='\n.titlebar {\n background-color: rgba(221, 60, 68, 0.77);\n background-image: none;\n}\nheaderbar .title {\n color : white;\n}\nheaderbar .titlebutton {\n color: white;\n}\n.titlebar:backdrop {\n background-color: white;\n}\n.titlebar:backdrop .title {\n color : #999999;\n}\nheaderbar:backdrop .titlebutton {\n color: #999999;\n}\n'
2020-05-28 10:09:55,853 DwmGetColorizationParameters(..)=0
2020-05-28 10:09:55,865 rgba(0xc4dd3c44)=(221, 60, 68, 196)
2020-05-28 10:09:55,867 match_window_color() css='\n.titlebar {\n background-color: rgba(221, 60, 68, 0.77);\n background-image: none;\n}\nheaderbar .title {\n color : white;\n}\nheaderbar .titlebutton {\n color: white;\n}\n.titlebar:backdrop {\n background-color: white;\n}\n.titlebar:backdrop .title {\n color : #999999;\n}\nheaderbar:backdrop .titlebutton {\n color: #999999;\n}\n'
2020-05-28 10:09:56,057 UI thread is running again, resuming
2020-05-28 10:09:56,066 Warning: static gravity is not handled

Change History (3)

comment:1 Changed 4 months ago by Antoine Martin

Status: newassigned

All the debug output starting with DwmGetColorizationParameters, match_window_color and rgba is correctly hidden by default since r26479.

The other ones, I had seen before, but now they're gone. Not sure why.

comment:2 Changed 4 months ago by Antoine Martin

Bisecting leads us to r26483, this was done for solving this mailing list query: Win32 issues.
Reverting may not be enough, maybe a DLL is missing, or the wrong one copied over.

comment:3 Changed 4 months ago by Antoine Martin

Resolution: fixed
Status: assignedclosed

I'm really not sure why r26483 makes a difference at all - it should not, the fix is in r26497.

The headerbar is bigger again... r26499 tries to reduce the height (again), it does work if I use GTK_DEBUG=interactive and then paste the CSS contents into the live CSS editor but not using the StyleProvider (what does it do differently??)

Note: See TracTickets for help on using tickets.