xpra icon
Bug tracker and wiki

Opened 4 months ago

Closed 4 months ago

#2787 closed defect (duplicate)

html5 client rgb32 paint corruption

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: blocker Milestone: 4.1
Component: html5 Version: 3.0.x
Keywords: Cc:

Description

Looked like it was the recent change to the window paint code (changelog): r26430, but reverting to an earlier version of the code does not fix things.

Attachments (1)

xterm-rgb32-corruption.png (229.6 KB) - added by Antoine Martin 4 months ago.
corrupted paint

Download all attachments as: .zip

Change History (4)

Changed 4 months ago by Antoine Martin

Attachment: xterm-rgb32-corruption.png added

corrupted paint

comment:1 Changed 4 months ago by Antoine Martin

Status: newassigned

Looks like this:
corrupted paint

comment:2 Changed 4 months ago by Antoine Martin

Bisecting:

So it is caused by the new rencode packet encoder: #2018

comment:3 Changed 4 months ago by Antoine Martin

Resolution: duplicate
Status: assignedclosed

Will deal with this bug in #2018

Note: See TracTickets for help on using tickets.