xpra icon
Bug tracker and wiki

Opened 5 weeks ago

Closed 5 weeks ago

#2800 closed defect (worksforme)

win32 python2 builds have crypto packaging problems

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: major Milestone: 4.1
Component: packaging Version: 3.0.x
Keywords: Cc:

Description

cffi is no longer packaged by msys2...
And building it by hand doesn't install the _cffi_backend.pyd part.

Then the build fails trying to import cryptography.

Change History (1)

comment:1 Changed 5 weeks ago by Antoine Martin

Resolution: worksforme
Status: newclosed

I easy-installed them and also tried manually, it didn't seem to work but now the problem is gone?

Note: See TracTickets for help on using tickets.