xpra icon
Bug tracker and wiki

Opened 7 years ago

Closed 7 years ago

#360 closed defect (duplicate)

OSX client clipboard is unable to copy from local and paste to xpra session

Reported by: alas Owned by: Antoine Martin
Priority: major Milestone:
Component: client Version:
Keywords: Cc:

Description

With an OSX client, clipboard works perfectly within xpra session and copying from xpra session to paste into local applications. Copies made from local applications, however, can't be pasted into xpra session windows.
(I'll get some gtk_clipboard logs to post soon.)

Change History (1)

comment:1 Changed 7 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

dupe of #318

Note: See TracTickets for help on using tickets.