xpra icon
Bug tracker and wiki

Opened 6 years ago

Closed 6 years ago

#531 closed task (fixed)

upgrade osx to PyOpenGL 3.1 beta

Reported by: Antoine Martin Owned by: Smo
Priority: minor Milestone:
Component: platforms Version:
Keywords: osx Cc:

Description

I just cannot get it to build without errors, here is the
PyOpenGL ticket

Change History (5)

comment:1 Changed 6 years ago by Antoine Martin

Owner: changed from Antoine Martin to Antoine Martin
Status: newassigned
Summary: upgrade to PyOpenGL 3.1 betaupgrade osx to PyOpenGL 3.1 beta

comment:2 Changed 6 years ago by Antoine Martin

Owner: changed from Antoine Martin to Smo
Status: assignednew

This is now fixed upstream: pyopengl bugs 259 #9ccd.

Please close once you have upgraded your build system without errors.

easy_install -U PyOpenGL
easy_install -U PyOpenGL-accelerate

comment:3 Changed 6 years ago by Antoine Martin

Milestone: 0.130.12

this belongs in 0.12, the packages released contain pyopengl 3.1 beta

comment:4 Changed 6 years ago by Smo

Installed with easy_install and also the moduleset no problems.

comment:5 Changed 6 years ago by Smo

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.