xpra icon
Bug tracker and wiki

Opened 6 years ago

Closed 6 years ago

#548 closed defect (invalid)

no module named gdkgl

Reported by: hjbeckers Owned by: Antoine Martin
Priority: major Milestone:
Component: server Version: 0.11.x
Keywords: gdkgl opengl Cc:

Description (last modified by Antoine Martin)

Under openSUSE 13.1. using

"xpra-0.11.1-1.1.x86_64", I get the above error. According to the faq I should install gtkglext. But it is:

rpm -qa | grep -i gtkglext
libgtkglext-x11-1_0-0-1.2.0git20110529-2.1.3.x86_64
gtkglext-devel-1.2.0git20110529-2.1.3.x86_64

It makes no difference if I (re)install the 32 bit version of libgtkglext.

Change History (1)

comment:1 Changed 6 years ago by Antoine Martin

Description: modified (diff)
Resolution: invalid
Status: newclosed
Summary: no modul named gdkglno module named gdkgl

We do not provide packages for opensuse, and the version you have installed is outdated.

You need the python bindings as well as the gtkglext library, I've clarified this in the FAQ: wiki/FAQ

Please ask your packagers is you still need help.

Note: See TracTickets for help on using tickets.