xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Ticket #548


Ignore:
Timestamp:
03/25/14 11:17:21 (8 years ago)
Author:
Antoine Martin
Comment:

We do not provide packages for opensuse, and the version you have installed is outdated.

You need the python bindings as well as the gtkglext library, I've clarified this in the FAQ: wiki/FAQ

Please ask your packagers is you still need help.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #548

    • Property Status changed from new to closed
    • Property Resolution changed from to invalid
    • Property Summary changed from no modul named gdkgl to no module named gdkgl
  • Ticket #548 – Description

    initial v1  
    11Under openSUSE 13.1. using
    22
    3 "xpra-0.11.1-1.1.x86_64", I get the above error. Addording to the faq I should install gtkglext. But it is:
     3"{{{xpra-0.11.1-1.1.x86_64}}}", I get the above error. According to the faq I should install gtkglext. But it is:
    44
    5 "rpm -qa | grep -i gtkglext
     5
     6{{{
     7rpm -qa | grep -i gtkglext
    68libgtkglext-x11-1_0-0-1.2.0git20110529-2.1.3.x86_64
    7 gtkglext-devel-1.2.0git20110529-2.1.3.x86_64"
     9gtkglext-devel-1.2.0git20110529-2.1.3.x86_64
     10}}}
    811
    912It makes no difference if I (re)install the 32 bit version of libgtkglext.