xpra icon
Bug tracker and wiki

Opened 5 years ago

Closed 5 years ago

#712 closed defect (duplicate)

server is not responding

Reported by: peterlong0210 Owned by: peterlong0210
Priority: major Milestone: 0.15
Component: server Version: trunk
Keywords: not responding Cc: onlyjob@…

Description

Server OS : Ubuntu 12.04
Client OS : Windows 7

I tried display info in server with "xpra info", but can't get anything.
At bug report tool, server info is not available.

Attachments (2)

notresponding.zip (5.3 KB) - added by peterlong0210 5 years ago.
xprainfo (98.5 KB) - added by peterlong0210 5 years ago.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by peterlong0210

Attachment: notresponding.zip added

comment:1 Changed 5 years ago by Antoine Martin

Owner: changed from Antoine Martin to peterlong0210

You're not specifying which version is running on the server since xpra info is missing.

I also need more details on how to reproduce the bug. Which applications were running, for how long, etc..
Capturing xpra info before the server hangs would answer some of that.

Also, does the problem occur if you disable speaker and clipboard?

comment:2 Changed 5 years ago by onlyjob

Cc: onlyjob@… added

comment:3 Changed 5 years ago by peterlong0210

@totaam: Server and client are running xpra 0.14-8.1
I run xterm, nautilus, writer. And use nautilus to copy&paste some data.
I use also clipboard from writer(xpra) to notepad(windows client) and vice versa.
Time used before the server hangs ~30 minutes - 1hour.
After (disable speaker & clipboard) or (disable speaker only), the problem doesn't occur ( or maybe not yet occur).

Last edited 5 years ago by peterlong0210 (previous) (diff)

Changed 5 years ago by peterlong0210

Attachment: xprainfo added

comment:4 Changed 5 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

I believe this is a duplicate of #669, will follow up there. Closing.

Note: See TracTickets for help on using tickets.