xpra icon
Bug tracker and wiki

Opened 5 years ago

Closed 5 years ago

#740 closed defect (fixed)

Xpra launcher does not exit properly

Reported by: Lukas Haase Owned by: Lukas Haase
Priority: minor Milestone:
Component: client Version: trunk
Keywords: Cc:

Description

When I connect to an xpra server via xpra launcher and then exit the connection manually by selecting "Disconnect" from the tray menu, the menu icon stays there until I hover over it with the mouse.

Usually this is caused by an error in the exit routing so that Shell_NotifyIcon is not called.

Xpra Launcher, 0.14.11 Rev 8096 in Windows.

Change History (2)

comment:1 Changed 5 years ago by Antoine Martin

Owner: changed from Antoine Martin to Lukas Haase

Looks to be fixed in r8138. (will backport)

You can find a beta 0.15 build in the beta area. Feel free to close this ticket if this works for you.

comment:2 Changed 5 years ago by Lukas Haase

Resolution: fixed
Status: newclosed

Yes, seems to work, thank you! Looking forward to the backported 0.14

Note: See TracTickets for help on using tickets.