xpra icon
Bug tracker and wiki

Opened 5 years ago

Closed 5 years ago

#801 closed defect (duplicate)

undecorated windows can't resize if windowstate is normal

Reported by: John1221 Owned by: Antoine Martin
Priority: minor Milestone: 0.14
Component: client Version: trunk
Keywords: Cc:

Description

Server: Ubuntu 12.04, xpra 0.14.18
Client: Windows 7, xpra 0.15 r8623
Undecorated windows like Chrome can't resize if windowstate is NORMAL.

Change History (3)

comment:1 Changed 5 years ago by Antoine Martin

Milestone: 0.14
Owner: changed from Antoine Martin to John1221

I don't know what "if windowstate is NORMAL" means, but this ticket sounds like a duplicate of #772.
Doesn't this work with Linux clients?

comment:2 in reply to:  1 Changed 5 years ago by John1221

Owner: changed from John1221 to Antoine Martin

Replying to totaam:

I don't know what "if windowstate is NORMAL" means, but this ticket sounds like a duplicate of #772.

As I knew or read somewhere, Windows have 3 state: normal, maximize and minimize. And I think this ticket is a duplicate of #772.

Doesn't this work with Linux clients?

I don't use Linux for client, so I have not had the opportunity to try.

comment:3 Changed 5 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

I'm pretty sure that this is a duplicate of #772, please add yourself to the CC list there to receive progress updates, and re-open this ticket if the problem ends up being different.

Note: See TracTickets for help on using tickets.