xpra icon
Bug tracker and wiki

Opened 4 years ago

Closed 4 years ago

#974 closed defect (fixed)

xpra clients 16.0 r10472 and r10504 do not launch

Reported by: pvenkateswaralu Owned by: Antoine Martin
Priority: major Milestone: 0.16
Component: android Version: 0.15.x
Keywords: client, 16.0 Cc:

Description

The xpra clients 0.16.0-r10472 and 0.16.0-r10504 downloaded from http://xpra.org/beta/osx/ could not be launched.

This is the error I'm getting when I try to launch them from MAC OSX 10.10.3:

Kenneth-Baker:Desktop maint$ cd xpra-16.0-r10472/Xpra.app/Contents/MacOS/
Kenneth-Baker:MacOS maint$ ./xpra attach tcp:10.0.32.147:2200
ImportError: could not import gtk
Fatal Python error: can't initialize module gtkosx_application:
Abort trap: 6
Kenneth-Baker:MacOS maint$
Kenneth-Baker:Desktop maint$ cd xpra-16.0-r10504/Xpra.app/Contents/MacOS/
Kenneth-Baker:MacOS maint$ ./xpra attach tcp:10.0.32.147:2200
ImportError: could not import gtk
Fatal Python error: can't initialize module gtkosx_application:
Abort trap: 6
Kenneth-Baker:MacOS maint$ 

Change History (1)

comment:1 Changed 4 years ago by Antoine Martin

Resolution: fixed
Status: newclosed

This was caused by some moduleset breakage (#971), newer builds don't have this problem.

Note: See TracTickets for help on using tickets.