xpra icon
Bug tracker and wiki

Opened 5 years ago

Closed 5 years ago

#985 closed defect (fixed)

Opening Session info outputs full xpra info into client console

Reported by: alas Owned by: Antoine Martin
Priority: major Milestone: 0.16
Component: client Version: 0.15.x
Keywords: Cc:

Description

Testing various things with 0.16.0 r10655 win32 client against 0.16.0 r10624 fedora 21 server...

When I open the session info, I notice that I'm getting what looks like a full xpra info outputting to the client console.

If I then click on the graphs tab, the info stream becomes... recursive? well, non-stop is probably a better adjective. (As a plus, it created an interesting case for the sound buffer levels, which I'll attach to #849.)

I noticed this happened on an OSX trunk as well, though I don't recall the exact revisions.

I'll attach a log of client side output.

Attachments (1)

xpra-ticket985-client-unsolicited-info.txt (189.0 KB) - added by alas 5 years ago.
client logs, connecting to running session, then clicking to open Session Info

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by alas

client logs, connecting to running session, then clicking to open Session Info

comment:1 Changed 5 years ago by Antoine Martin

Resolution: fixed
Status: newclosed

This was caused by r10642 and is fixed in r10657.

Closing, feel free to re-open if this re-occurs.

Note: See TracTickets for help on using tickets.