xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Version 21 and Version 22 of Dependencies


Ignore:
Timestamp:
10/16/15 07:38:08 (6 years ago)
Author:
Antoine Martin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Dependencies

    v21 v22  
    88
    99||= Project =||= Source Download Link =||= Purpose =||= Client or Server =||= Notes =||
    10 ||[http://www.gtk.org/ gtk]||[http://ftp.gnome.org/pub/gnome/sources/gtk+/]||UI Toolkit||both||Required. Version 2.x only for server, version 3.x not fully supported by the client (#640)||
     10||[http://www.gtk.org/ gtk]||[http://ftp.gnome.org/pub/gnome/sources/gtk+/]||UI Toolkit||both||Required. Server only supports version 2.x, version 3.x not fully supported by the client (#640)||
    1111||[http://www.numpy.org/ numpy]||[http://sourceforge.net/projects/numpy/files/NumPy/]||Python Buffers||both||Recommended ||
    1212||[http://pyopengl.sourceforge.net/ pyopengl]||[https://pypi.python.org/pypi/PyOpenGL] and [[BR]] [https://pypi.python.org/pypi/PyOpenGL-accelerate]||[/wiki/ClientRendering/OpenGL OpenGL accelerated rendering]||client|| ||