xpra icon
Bug tracker and wiki

Changes between Version 89 and Version 90 of Dependencies


Ignore:
Timestamp:
11/28/18 05:52:22 (12 days ago)
Author:
Antoine Martin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Dependencies

    v89 v90  
    1212||= Project =||= Source Download Link =||= Purpose =||= Client or Server =||= Notes =||
    1313||[http://www.gtk.org/ gtk]||[http://ftp.gnome.org/pub/gnome/sources/gtk+/]||UI Toolkit||both||Required. Server only supports version 2.x, version 3.x not fully supported by the client (#640)||
    14 ||[http://www.numpy.org/ numpy]||[http://sourceforge.net/projects/numpy/files/NumPy/]||Python Buffers||both||Recommended ||
     14||[http://www.numpy.org/ numpy]||[https://pypi.org/project/numpy/#files]||Python Buffers||both||Recommended ||
    1515||[http://pyopengl.sourceforge.net/ pyopengl]||[https://pypi.python.org/pypi/PyOpenGL] and [[BR]] [https://pypi.python.org/pypi/PyOpenGL-accelerate]||[/wiki/ClientRendering/OpenGL OpenGL accelerated rendering]||client|| ||
    1616||||||||||||[/wiki/Network Network]: ||