xpra icon
Bug tracker and wiki

Changes between Version 98 and Version 99 of Dependencies


Ignore:
Timestamp:
01/18/19 09:08:32 (10 months ago)
Author:
Antoine Martin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Dependencies

    v98 v99  
    3838|||||||||||| - ||
    3939||||||||||||Python module dependencies: ||
    40 ||[https://github.com/phihag/ipaddress python-ipaddress]||[https://pypi.org/project/ipaddress/]||unspecified: r11859|| ||
    41 ||[https://github.com/kjd/idna python-idna]||[https://pypi.org/project/idna/]||unspecified: r11860|| ||
    42 ||[https://github.com/micheles/decorator python-decorator]||[https://pypi.org/project/decorator/]||required by gssapi: r18781 || ||
    43 ||[https://github.com/pytest-dev/pytest-runner pytest-runner]||[https://pypi.org/project/pytest-runner/]||required by python-lz4: r17864 || ||
    44 ||[http://deprecation.readthedocs.io/ python-deprecation]||[https://pypi.org/project/deprecation/]||required by python-lz4: r17749|| ||
    45 ||[https://github.com/matze/pkgconfig python-pkgconfig]||[https://pypi.org/project/pkgconfig/]||required by python-lz4: r17748 || ||
    46 ||[https://github.com/pypa/setuptools_scm/ python-setuptools-scm]||[https://pypi.org/project/setuptools-scm/]||required by python-lz4: r15282|| ||
    47 ||[https://nose.readthedocs.io/en/latest/]||[https://pypi.org/project/nose/]||required by python-lz4: r8676 || ||
    48 ||[https://github.com/etingof/pyasn1 pyasn1]||[https://pypi.org/project/pyasn1/]||unspecified: r5829|| ||
    49 ||[https://github.com/wbond/asn1crypto asn1crypto]||[https://pypi.org/project/asn1crypto/]||required by python-cryptography: r17856 || ||
    50 ||[https://github.com/pypa/packaging python-packaging]||[https://pypi.org/project/packaging/]||required by python-cryptography: r15310|| ||
    51 ||[https://github.com/pyparsing/pyparsing/ pyparsing]||[https://pypi.org/project/pyparsing/]||required by python-cryptography: r15310|| ||
    52 ||[https://cffi.readthedocs.io/en/latest/ cffi]||[https://pypi.org/project/cffi/]||required by python-cryptography: r11633 || ||
    53 ||[https://github.com/benjaminp/six six]||[https://pypi.org/project/six/]||required by python-cryptography: r11640|| ||
    54 ||[https://github.com/jstasiak/enum-compat enum-compat]||[https://pypi.org/project/enum-compat/]||required by zeroconf: r20441|| ||
    55 ||[https://bitbucket.org/stoneleaf/enum34 enum34]||[https://pypi.org/project/enum34/]||required by enum-compat: r15397|| ||
    56 ||[https://github.com/pypa/setuptools setuptools]||[https://pypi.org/project/setuptools/]||unspecified: r5829|| ||
    57 ||[https://github.com/eliben/pycparser pycparser]||[https://pypi.org/project/pycparser/]||? ||required by another python module?||
    58 ||[https://github.com/pyca/pynacl/ pynacl]||[https://pypi.org/project/PyNaCl/]||crypto library used by paramiko||both|| ||
    59 ||[https://github.com/pyca/bcrypt/ bcrypt]||[https://pypi.org/project/bcrypt/]||crypto library used by paramiko||both|| ||
     40||[https://github.com/phihag/ipaddress python-ipaddress]||[https://pypi.org/project/ipaddress/]||||||unspecified: r11859||
     41||[https://github.com/kjd/idna python-idna]||[https://pypi.org/project/idna/]||||||unspecified: r11860||
     42||[https://github.com/micheles/decorator python-decorator]||[https://pypi.org/project/decorator/]||||||required by gssapi: r18781||
     43||[https://github.com/pytest-dev/pytest-runner pytest-runner]||[https://pypi.org/project/pytest-runner/]||||||required by python-lz4: r17864||
     44||[http://deprecation.readthedocs.io/ python-deprecation]||[https://pypi.org/project/deprecation/]||||||required by python-lz4: r17749||
     45||[https://github.com/matze/pkgconfig python-pkgconfig]||[https://pypi.org/project/pkgconfig/]||||||required by python-lz4: r17748||
     46||[https://github.com/pypa/setuptools_scm/ python-setuptools-scm]||[https://pypi.org/project/setuptools-scm/]||||||required by python-lz4: r15282||
     47||[https://nose.readthedocs.io/en/latest/]||[https://pypi.org/project/nose/]||||||required by python-lz4: r8676||
     48||[https://github.com/etingof/pyasn1 pyasn1]||[https://pypi.org/project/pyasn1/]||||||unspecified: r5829||
     49||[https://github.com/wbond/asn1crypto asn1crypto]||[https://pypi.org/project/asn1crypto/]||||||required by python-cryptography: r17856||
     50||[https://github.com/pypa/packaging python-packaging]||[https://pypi.org/project/packaging/]||||||required by python-cryptography: r15310||
     51||[https://github.com/pyparsing/pyparsing/ pyparsing]||[https://pypi.org/project/pyparsing/]||||||required by python-cryptography: r15310||
     52||[https://cffi.readthedocs.io/en/latest/ cffi]||[https://pypi.org/project/cffi/]||||||required by python-cryptography: r11633||
     53||[https://github.com/benjaminp/six six]||[https://pypi.org/project/six/]||||||required by python-cryptography: r11640||
     54||[https://github.com/jstasiak/enum-compat enum-compat]||[https://pypi.org/project/enum-compat/]||||||required by zeroconf: r20441||
     55||[https://bitbucket.org/stoneleaf/enum34 enum34]||[https://pypi.org/project/enum34/]||||||required by enum-compat: r15397||
     56||[https://github.com/pypa/setuptools setuptools]||[https://pypi.org/project/setuptools/]||||||unspecified: r5829||
     57||[https://github.com/eliben/pycparser pycparser]||[https://pypi.org/project/pycparser/]||||||required by cffi: r11634||
     58||[https://github.com/pyca/pynacl/ pynacl]||[https://pypi.org/project/PyNaCl/]||||||crypto library used by paramiko: r19967||
     59||[https://github.com/pyca/bcrypt/ bcrypt]||[https://pypi.org/project/bcrypt/]||||||crypto library used by paramiko: r19965||
    6060||||||||||||[/wiki/Encodings Picture encoding dependencies]: ||
    6161||[http://www.videolan.org/developers/x264.html x264]||[ftp://ftp.videolan.org/pub/x264/snapshots/]||h264 encoding||server||win32 build, see ticket:270#comment:2||