xpra icon
Bug tracker and wiki

Changes between Version 42 and Version 43 of News


Ignore:
Timestamp:
01/31/18 04:18:29 (7 months ago)
Author:
Antoine Martin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • News

    v42 v43  
    1 [[Image(http://xpra.org/icons/news.png)]]
     1[[Image(https://xpra.org/icons/news.png)]]
    22= Xpra News =
    33
     
    7474This release finally drops compatibility with many outdated libraries and Operating Systems so we can streamline the code, use newer technologies and better prepare for the future.
    7575The following systems are no longer supported:
    76 * Windows XP and Vista: you must use the "legacy" builds (see [http://xpra.org/dists/windows/ here])
     76* Windows XP and Vista: you must use the "legacy" builds (see [https://xpra.org/dists/windows/ here])
    7777* Mac OSX builds now require a 64-bit system, version 10.9 (aka Mavericks) or newer
    7878* Debian Squeeze and Wheezy; Ubuntu Precise and Trusty; centos 6.x, 7.0 and 7.1