xpra icon
Bug tracker and wiki

Changes between Version 1 and Version 2 of Packaging/DistributionPackages/Ubuntu


Ignore:
Timestamp:
06/23/20 08:31:24 (3 weeks ago)
Author:
Antoine Martin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Packaging/DistributionPackages/Ubuntu

    v1 v2  
    1414This list is by no means exhaustive, but it should be enough to understand why the Ubuntu packages should be avoided (some of those issues are seriously debilitating):
    1515* [https://lists.devloop.org.uk/pipermail/shifter-users/2019-December/002450.html Why can't I start xpra on a remote host and connect to it?] - Lubuntu 18.04
     16* many [/wiki/DPI] issues (lacks a patched driver)
    1617* [https://superuser.com/questions/1199110/ xpra ubuntu html5 server problems] : html5 client is missing (also: [https://github.com/mviereck/x11docker/issues/204#issuecomment-574943308 I could not get the example html5 client working..])
    1718* tty permissions issues with [/wiki/Xdummy]