xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Usage/Docker/CentOS


Ignore:
Timestamp:
12/19/15 14:02:01 (5 years ago)
Author:
superleo
Comment:

Steps to install xpra in centos image

Legend:

Unmodified
Added
Removed
Modified
  • Usage/Docker/CentOS

    v1 v1  
     1=== Pre-req: Install Docker ===
     2{{{
     3    https://docs.docker.com/engine/installation/
     4}}}
     5=== Pull the centos latest image ===
     6{{{
     7     # docker pull centos:latest
     8}}}
     9=== Startup the container and install xpra ===
     10{{{
     11    hostname# docker run -it centos:latest /bin/bash
     12    a370b5e014ca# cd /etc/yum.repo.d
     13    a370b5e014ca# curl -O https://winswitch.org/downloads/CentOS/winswitch.repo
     14    a370b5e014ca# yum repolist
     15    a370b5e014ca# yum install xpra
     16}}}
     17
     18=== Tips ===
     19* If you hit fakesystemd error during install xpra
     20{{{
     21   fakesystemd-1-17.el7.centos.noarch has installed conflicts systemd: fakesystemd-1-17.el7.centos.noarch
     22}}}
     23Please refer to [http://seven.centos.org/2015/12/fixing-centos-7-systemd-conflicts-with-docker/  fixing-centos-7-systemd-conflicts-with-docker]