Xpra: Ticket #1020: getting libmp3lame dependency error with fedora 21 updates

Tried to set up a winswitch repo to include fedora 21 beta... and then tried to yum install xpra.

Got the following libmp3lame dependency errors, apparently related to gstreamer1:

--> Running transaction check
---> Package blas.x86_64 0:3.5.0-10.fc21 will be installed
---> Package gstreamer1-plugins-ugly.x86_64 0:1.4.5-1.fc21 will be installed
--> Processing Dependency: libmp3lame.so.0()(64bit) for package: gstreamer1-plugins-ugly-1.4.5-1.fc21.x86_64
--> Finished Dependency Resolution
Error: Package: gstreamer1-plugins-ugly-1.4.5-1.fc21.x86_64 (winswitch)
           Requires: libmp3lame.so.0()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Couldn't readily find any libmp3lame rpms, even for a temporary fix... though, didn't look/try for too long either, I suppose.

Tue, 03 Nov 2015 08:10:47 GMT - Antoine Martin: owner changed

This should be fixed now.

Wed, 04 Nov 2015 02:27:50 GMT - alas: status changed; resolution set

Yep, confirmed fixed. Closing.

Sat, 23 Jan 2021 05:12:42 GMT - migration script:

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/1020