xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 6 years ago

Closed 6 years ago

Last modified 9 months ago

#1065 closed defect (worksforme)

fix lame build with newer gcc versions

Reported by: Antoine Martin Owned by: Antoine Martin
Priority: minor Milestone: 0.17
Component: packaging Version: trunk
Keywords: Cc:

Description

As per lame bug 443: recipe for target 'xmm_quantize_sub.lo' failed.

Change History (3)

comment:1 Changed 6 years ago by Antoine Martin

Priority: majorminor
Status: newassigned

AFAICT, the problem is not just with i386, so I have simply disabled mmx for all rpm builds in r11505.
This is not ideal, but it will do for now.

comment:2 Changed 6 years ago by Antoine Martin

Resolution: worksforme
Status: assignedclosed

I don't care anymore: we have opus (#1074) and vorbis (#246) which are much better anyway.

comment:3 Changed 9 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/1065

Note: See TracTickets for help on using tickets.