Xpra: Ticket #1189: EL7: No package xvidcore available

A "yum update" is failing to update xpra-0.16.3 to xpra-0.17.0 on my CentOS 7 machine (it succeeds elsewhere).

The error is:

No package xvidcore available.

rpmfind.net believes the last pre-packaged version of xvidcore was made available by atrpms.net, which has been dead for about a year and a half.

I'm not putting my eyes on the correct third-party repository to enable to make this installation go through. I have tried epel, rpmforge, and remi.

I believe this may be a packaging error.

Tue, 26 Apr 2016 15:04:13 GMT - Antoine Martin: owner changed

I believe this may be a packaging error.

I believe you're right - sorry about that, the xvid package was used for building but never pushed to the stable repo.. it worked for me because I had installed the beta, which included it already.

I've pushed it now and rebuilt the repository, you may need to clean the cache first, but the next update should pick it up.

@aschmidt: please close if this works for you.

Tue, 26 Apr 2016 15:18:10 GMT - Alan Schmidt: status changed; resolution set

OMG! Thanks for the lightning-fast response!

Tue, 12 Jul 2016 16:52:22 GMT - Antoine Martin: milestone changed

Milestone renamed

Sat, 23 Jan 2021 05:17:25 GMT - migration script:

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/1189