xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Ticket #1220


Ignore:
Timestamp:
06/05/16 05:44:28 (5 years ago)
Author:
Antoine Martin
Comment:

AFAIK, it is not possible to use xdummy with almost all Ubuntu releases.

All the Ubuntu DEB packages are built with --without-Xdummy. I've just checked and installed 0.17.3 on Ubuntu Xenial and the Xvfb line in /etc/xpra/xpra.conf is correct and points to Xvfb.

You can verify this for yourself:

wget http://xpra.org/dists/xenial/main/binary-amd64/xpra_0.17.3-1_amd64.deb
ar -x xpra_0.17.3-1_amd64.deb 
tar -Jxvf data.tar.xz 
cat ./etc/xpra/xpra.conf 

So you must be doing something different and I will probably close this as invalid.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1220

    • Property Owner changed from Antoine Martin to callegar
  • Ticket #1220 – Description

    initial v1  
    11Since ubuntu 16.04, it is not possible to use xdummy.
    22
    3 System reports "/usr/lib/xorg/Xorg.wrap: Only console users are allowed to run the X server"
     3System reports "{{{/usr/lib/xorg/Xorg.wrap: Only console users are allowed to run the X server}}}"
    44
    55Looks like there should be some sort of xpra_Xdummy wrapper on this system, but there is not.
     6