xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 5 years ago

Closed 5 years ago

Last modified 6 months ago

#1365 closed defect (worksforme)

Arch Linux setup.py systemd

Reported by: bboehmke Owned by: bboehmke
Priority: major Milestone: 1.0
Component: packaging Version: trunk
Keywords: Cc:

Description

I tried to get the trunk version (14448) of xpra working under Arch Linux.
The Problem is that the platform specific code in the setup.py (after line 1981) does not work correctly. Because "/bin/systemctl" exist also on arch linux the second if with is_Arch() is not used.

Change History (3)

comment:1 Changed 5 years ago by Antoine Martin

Owner: changed from Antoine Martin to bboehmke

Oops, yes, sorry. r14445 was wrong, r14451 should be good.

comment:2 Changed 5 years ago by Antoine Martin

Resolution: worksforme
Status: newclosed

comment:3 Changed 6 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/1365

Note: See TracTickets for help on using tickets.