xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Ticket #2106, comment 5


Ignore:
Timestamp:
01/16/19 14:18:29 (3 years ago)
Author:
Antoine Martin
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2106, comment 5

    initial v1  
    11I removed all packages from xpra and installed the following specific versions of the following packages:
    2 
     2{{{
    33yum remove xorg-x11-drv-dummy-0.3.8-1.xpra1.el6_10.x86_64 xpra-common-1.0.12-2.r19800.el6_9.noarch python2-rencode-1.0.6-1.xpra1.el6_10.x86_64 x264-xpra-20170704-1.el6_8.x86_64 python2-pyopengl-3.1.1a1-10xpra1.el6_10.x86_64 libvpx-xpra-1.7.0-1.el6_10.x86_64
    4 
     4}}}
     5{{{
    56yum --setopt=obsoletes=0 install -y x264-xpra-20170704-1.el6_8.x86_64 ; yum --setopt=obsoletes=0 install -y xpra-1.0.12-1.r19858.el6_10.x86_64
    6 
     7}}}
    78This works for xpra-1.0.12.
    89
    910When trying to update to version xpra-1.0.13, dependency chain is broken like kleber said.
    1011Update asks for libx264.so.148, which is not available, because the update installs  x264-xpra-20190109-1.el6_8.x86_64, who has libx264.so.155.
    11 
     12{{{
    1213x264-xpra-20190109-1.el6_8.x86_64 : x264 library for xpra
    1314Repo        : xpra-el6-x86_64
    1415Matched from:
    1516Filename    : /usr/lib64/xpra/libx264.so.155
    16 
    17 
    18 
     17}}}