xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 9 years ago

Closed 9 years ago

Last modified 8 months ago

#247 closed enhancement (duplicate)

Set log path from commandline

Reported by: ahuillet Owned by:
Priority: major Milestone: 0.8
Component: server Version: trunk
Keywords: Cc:

Description

Hello,

the Xpra log is hardcoded to go in ~/.xpra/xpra-$DISPLAY.log.

It may be useful to be able to tell the server, on the commandline, where to store the log:

xpra start --log-file /path/to/log.log

would be great.

Thanks

Change History (2)

comment:1 Changed 9 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

dupe of #213

comment:2 Changed 8 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/247

Note: See TracTickets for help on using tickets.