xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 13 months ago

Last modified 5 months ago

#2797 closed defect

running on linux unknown — at Initial Version

Reported by: nsauter Owned by: Antoine Martin
Priority: major Milestone: 4.1
Component: client Version: 4.0.x
Keywords: Cc:

Description

Hello,

since i#ve updated my workstation and the remote worstation to fedora 31 with the newest xpra version (both - xpra v4.0.1-r26379) im getting a "running on linux unknown unknown unknown" in the xpra startup log.

2020-06-04 11:54:38,879 Authentication (publickey) successful!
2020-06-04 11:54:39,205  keyboard settings: rules=evdev, model=pc105, layout=de
2020-06-04 11:54:39,208  desktop size is 5360x1440 with 1 screen:
2020-06-04 11:54:39,209   :0.0 (1418x381 mm - DPI: 96x96) workarea: 5360x1053 at 0x387
2020-06-04 11:54:39,209     AUO eDP-1 1920x1080 at 0x360 (293x165 mm - DPI: 166x166)
2020-06-04 11:54:39,209     ACR DP-1 3440x1440 at 1920x0 (795x334 mm - DPI: 109x109)
2020-06-04 11:54:42,251 enabled remote logging
2020-06-04 11:54:42,252 Xpra GTK3 X11 server version 4.0.1-r26379 64-bit
2020-06-04 11:54:42,253  running on Linux unknown unknown unknown
2020-06-04 11:54:42,376 server does not support xi input devices
2020-06-04 11:54:42,376  server uses: xtest


Im also not able to start any child processes. For instance:
Im starting a tool, which starts evince, libreoffice... by pressing a button. That worked with the last version, but not with this one. Maybe the "unknown unknwn unknown" problem is connected with this?

Ask if you need any further information.

Thanks in advance

Change History (0)

Note: See TracTickets for help on using tickets.