xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Changes between Initial Version and Version 1 of Ticket #396, comment 11


Ignore:
Timestamp:
07/24/13 09:34:50 (8 years ago)
Author:
Antoine Martin
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #396, comment 11

    initial v1  
    44
    55This time it was by detaching from the client using command line as in
    6 
     6{{{
    77xpra detach ssh:server:101
    8 
     8}}}
    99The xpra detach command did never finish and I had to CTRL+C it.  At the same time the server stopped working (process still there, process Xorg-for-Xpra still there, but xpra info on server just hanging).
    1010
    1111Unfortunately I had not started the server with full log. Last lines in the log are
    12 
     12{{{
    1313W: [autospawn] core-util.c: Failed to create lock file '/run/user/callegar/pulse/autospawn.lock': No such file or directory
    1414E: [pulseaudio] main.c: Failed to acquire autospawn lock
     
    31312013-07-24 10:17:34,505 connection closed after 232 packets received (19129 bytes) and 120 packets sent (133785 bytes)
    32322013-07-24 10:17:55,473 connection closed after 1 packets received (9677 bytes) and 0 packets sent (0 bytes)
    33 
     33}}}
    3434Note that the connection is to a server which is physically at the session manager login prompt. Since pulseaudio is started per-session, this may explain why the pulseaudio file cannot be found.  Could this matter?