xpra icon
Bug tracker and wiki

This bug tracker and wiki are being discontinued
please use https://github.com/Xpra-org/xpra instead.


Opened 7 years ago

Closed 7 years ago

Last modified 6 months ago

#647 closed defect (duplicate)

tray icon tooltips forwarding

Reported by: onlyjob Owned by: Antoine Martin
Priority: minor Milestone:
Component: server Version: trunk
Keywords: Cc:

Description

Currently Xpra replaces tooltips on tray icons with application name. Some applications show useful tips when mouse cursor is hovered over their tray icons -- for example QuiteRSS show number of unread news etc. It would be nice to implement tooltip forwarding, if possible. Thanks.

Change History (2)

comment:1 Changed 7 years ago by Antoine Martin

Resolution: duplicate
Status: newclosed

Duplicate of #405

comment:2 Changed 6 months ago by migration script

this ticket has been moved to: https://github.com/Xpra-org/xpra/issues/647

Note: See TracTickets for help on using tickets.